Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1]  Send TopicPrint
 25 ACE and antivirus (Read 8747 times)
CesarW
Full Member
*
Offline



Posts: 26
Location: Panama
Joined: May 1st, 2016
Gender: Male
ACE and antivirus
Jun 10th, 2018 at 12:57pm
Print Post  
ACE is not working after hotfix 3...
  
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE
Reply #1 - Jun 11th, 2018 at 1:53pm
Print Post  
CesarW wrote on Jun 10th, 2018 at 12:57pm:
ACE is not working after hotfix 3...

Most likely it's blocked by your AV: https://www.captainsim.org/forum/csf.pl?num=1489697627

Especially if there's no ACE error message.
  
Back to top
IP Logged
 
Hazzanz
Full Member
*
Offline



Posts: 11
Joined: Feb 3rd, 2016
Re: ACE is not working after hotfix 3
Reply #2 - Jun 29th, 2018 at 7:47am
Print Post  
I do not have ANY AV installed and ACE not working after Hotfix 3
  

Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE is not working after hotfix 3
Reply #3 - Jun 29th, 2018 at 3:35pm
Print Post  
Hazzanz wrote on Jun 29th, 2018 at 7:47am:
I do not have ANY AV installed


Default Windows Defender has AV.

  
Back to top
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11415
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: ACE is not working after hotfix 3
Reply #4 - Jul 3rd, 2018 at 12:40am
Print Post  
I just added a livery from online, and it worked. Strange! I think I must have done something wrong the other day, and not the ACE [P3D4].  Undecided
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
broucker kevin
New Member
Offline



Posts: 1
Joined: Jun 29th, 2018
Re: ACE is not working after hotfix 3
Reply #5 - Jul 12th, 2018 at 7:04pm
Print Post  
i completely uninstall 757 and reinstall with the de-downloaded installers and everything works fine, thanks =)
  
Back to top
 
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE is not working after hotfix 3
Reply #6 - Jul 27th, 2018 at 7:07pm
Print Post  
Hello,

Is there any way to download and install just the ACE? I don't really want to reinstall the aircraft or liveries.

I am running P3D v4.2.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE is not working after hotfix 3
Reply #7 - Jul 28th, 2018 at 7:53pm
Print Post  
PC Aviator wrote on Jul 27th, 2018 at 7:07pm:
Is there any way to download and install just the ACE? I don't really want to reinstall the aircraft or liveries.

Yes, please try the latest version of ACE:
P3D4 version
FSX/P3D3 version

Must be placed to: ...flightsim root\Captain_Sim\757-III\ace\ folder.

  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #8 - Jul 29th, 2018 at 10:06pm
Print Post  
Thank you for the links. I downloaded the P3D v4 ACE file and placed it exactly where you instructed but it still does nothing. I get the initial popup box for "User Account Control" to run it in admin mode and after selecting "Yes" it shuts down.

I'm not sure what's happening. My reason for not wanting to do a reinstall is because I'm afraid ACE might not work anyway and then I won't be able to install any liveries.

~Will
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE issues
Reply #9 - Jul 30th, 2018 at 2:27pm
Print Post  
PC Aviator wrote on Jul 29th, 2018 at 10:06pm:
I get the initial popup box for "User Account Control" to run it in admin mode and after selecting "Yes" it shuts down.

https://www.captainsim.org/forum/csf.pl?num=1528635457/1#1
  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #10 - Aug 3rd, 2018 at 1:28pm
Print Post  
Thanks for the info.

But how do you unintall the CS 757 III? I don't see an 'uninstall' option in the CS folder.  And it's not listed in my software removal tool or the windows "uninstall program" option in the control panel.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE issues
Reply #11 - Aug 3rd, 2018 at 2:36pm
Print Post  
PC Aviator wrote on Aug 3rd, 2018 at 1:28pm:
But how do you unintall the CS 757 III? I don't see an 'uninstall' option in the CS folder.  And it's not listed in my software removal tool or the windows "uninstall program" option in the control panel.


Sound like your AV did a "good" job on all .exe files.
The csy572_uninstall.exe must be located in P3D4 root.
  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #12 - Aug 3rd, 2018 at 2:40pm
Print Post  
Thank you. It wasn't on the start menu but I do see it in the "P3D" root directory. I'm assuming it's the"csy572_uninstall.exe".

I'm currently in flight but I will launch the executable after I finish using the sim and see if it removes the CS 757 III. Hopefully it will, then I'll reinstall the aircraft followed by the latest update.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE issues
Reply #13 - Aug 4th, 2018 at 3:38pm
Print Post  
PC Aviator wrote on Aug 3rd, 2018 at 5:28pm:
ACE was working and after trying every solution offered it still doesn't start.
Is there a fix for this?

As I said on the first page: Most likely Definitely it's blocked by your AV: https://www.captainsim.org/forum/csf.pl?num=1489697627


  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #14 - Aug 4th, 2018 at 3:55pm
Print Post  
OK. However, the activation process requires an internet connection to activate when installing and I'm not about to turn off anti-virus protection while connected to the internet. I did that a few years ago and had to reformat all of my hard drives. The AV was only off for about a minute . . . literally.

What I don't understand is why there's no problem installing and activating ver 1.0 with hotfixes 1 and 2 without disabling anything. So why is it necessary to disable other software for ver 1.1? And the subsequent update(s)?

I may give it another shot with turning off the Windows defender but I really don't think my AV software is the issue. I've installed other developer addons with no problems at all.

I would find it difficult to believe I'm the only one experiencing this issue, but as I've said I'll give it one more try but won't compromise my system. Worst case is I use version 1.0.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE issues
Reply #15 - Aug 4th, 2018 at 4:18pm
Print Post  
PC Aviator wrote on Aug 4th, 2018 at 3:55pm:
OK. However, the activation process requires an internet connection to activate when installing and I'm not about to turn off anti-virus protection while connected to the internet. I did that a few years ago and had to reformat all of my hard drives. The AV was only off for about a minute . . . literally.

If you don't want to turn off the AV you'd try to put ACE.exe in place and add an exclusion in your AV.

Quote:
What I don't understand is why there's no problem installing and activating ver 1.0 with hotfixes 1 and 2 without disabling anything. So why is it necessary to disable other software for ver 1.1? And the subsequent update(s)?

Because we update the 757 code daily. Also MS updates their AV daily.


  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #16 - Aug 5th, 2018 at 9:00pm
Print Post  
For clarification, can I place the ACE.exe file in another location?

Where should the file be located by default?

I did add that file as an exclusion in my AV (Kaspersky) but it still won't launch the ACE.

You mentioned the code changes daily: does that mean some of the files in the sim (on the owner's PC) are connected to another server?

I am using the latest version 1.2. The aircraft seems to work fine and this ACE issue is the only thing causing problems as I can not add liveries or export/pack anything I've created. If this issue can not get resolved (other than going back to version 1.0) is there a work around?

Thanks.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE issues
Reply #17 - Aug 6th, 2018 at 1:50pm
Print Post  
PC Aviator wrote on Aug 5th, 2018 at 9:00pm:
For clarification, can I place the ACE.exe file in another location?

No

Quote:
Where should the file be located by default?

Previously answered.

Quote:
I did add that file as an exclusion in my AV (Kaspersky) but it still won't launch the ACE.

Please contact kaspersky. We do not support third party software.

Quote:
You mentioned the code changes daily: does that mean some of the files in the sim (on the owner's PC) are connected to another server?

No. I'm taking local changes that released as hotfixes and new versions.

Quote:
I am using the latest version 1.2. The aircraft seems to work fine and this ACE issue is the only thing causing problems as I can not add liveries or export/pack anything I've created. If this issue can not get resolved (other than going back to version 1.0) is there a work around?

Yes. To disable the AV and install the product properly.
  
Back to top
IP Logged
 
PC Aviator
Full Member
*
Offline



Posts: 27
Joined: Jul 27th, 2018
Re: ACE issues
Reply #18 - Aug 6th, 2018 at 3:09pm
Print Post  
OK. Thanks for the answer. It seems you may have missed the part (or I missed it) but I did turn off the AV when updating to no avail.

Regarding installation, I can turn off AV but your product requires an internet connection which is a dangerous thing to do when AV is turned off.
  

Flight Sim 1998 - Present
P3D v4, FSX, X-Plane 11
Aircraft Painter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE and antivirus
Reply #19 - Aug 9th, 2018 at 2:08pm
Print Post  
The instructions updated, no need to turn AV OFF anymore: https://www.captainsim.org/forum/csf.pl?num=1489697627
  
Back to top
IP Logged
 
thunder100
New Member
Offline



Posts: 2
Joined: Nov 7th, 2018
Re: ACE and antivirus
Reply #20 - Nov 7th, 2018 at 3:45pm
Print Post  
Hi

I tried all above( and several reinstall ), but I never arrive that far that I can make an exclusion of ACE from Anti Virus software.Its removed instantly always

Any other solution?

Thank you

Roland
  
Back to top
 
IP Logged
 
Mikhal2102
Full Member
*
Offline



Posts: 26
Joined: Oct 14th, 2018
Re: ACE and antivirus
Reply #21 - Nov 7th, 2018 at 7:24pm
Print Post  
You should turn off AV and WD while the re-install procedure and add the exclusion as long as AV/WD both are stopped.
  
Back to top
 
IP Logged
 
Caribflyer
Senior Member
*
Offline



Posts: 396
Joined: Jun 24th, 2010
Gender: Male
Re: ACE and antivirus
Reply #22 - Jan 2nd, 2019 at 10:04pm
Print Post  
I just installed the newest version of the 757 on FSX SE and while everything seems to work when I disable my Bitdefender antivirus, once it is enabled again (even with an exclusion on the ace.exe), when opening the ACE I get an unhandled exception error and in the sim, when selecting the aircraft I get a message saying that the model cannot be displayed.
  


Marlon Carter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE and antivirus
Reply #23 - Jan 3rd, 2019 at 12:33am
Print Post  
Caribflyer wrote on Jan 2nd, 2019 at 10:04pm:
my Bitdefender antivirus, once it is enabled again (even with an exclusion on the ace.exe), when opening the ACE I get an unhandled exception error and in the sim, when selecting the aircraft I get a message saying that the model cannot be displayed.

Unfortunately we have no control over third party AV software.
  
Back to top
IP Logged
 
Caribflyer
Senior Member
*
Offline



Posts: 396
Joined: Jun 24th, 2010
Gender: Male
Re: ACE and antivirus
Reply #24 - Jan 3rd, 2019 at 1:37am
Print Post  
Are there any other files you might recommend adding an exclusion to?
  


Marlon Carter
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11415
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: ACE and antivirus
Reply #25 - Jan 3rd, 2019 at 1:55am
Print Post  
Caribflyer wrote on Jan 3rd, 2019 at 1:37am:
Are there any other files you might recommend adding an exclusion to?

I have added the D:\SteamLibrary\steamapps\common\FSX, D:\Prepar3D v3, and D:\Prepar3D v4 folders to the exclusions list on my AV (Avast on my PC, and Windows Defender on my laptop). Doing that might help.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
Caribflyer
Senior Member
*
Offline



Posts: 396
Joined: Jun 24th, 2010
Gender: Male
Re: ACE and antivirus
Reply #26 - Jan 3rd, 2019 at 4:34am
Print Post  
I may have solved the problem by adding and exclusion for every folder that has a Captain Sim folder which included some of the hidden files/folders.
  


Marlon Carter
Back to top
 
IP Logged
 
Caribflyer
Senior Member
*
Offline



Posts: 396
Joined: Jun 24th, 2010
Gender: Male
Re: ACE and antivirus
Reply #27 - Jan 3rd, 2019 at 12:48pm
Print Post  
Just a quick update. In FSX, everything seems to be working but now I have an issue with some of my liveries that were previously installed (PW model) now no longer showing up. The only livery beside the default CS liveries that show is an AA livery for the RR model. Also, ACE still has unhandled exception and object errors and changes made in the program are not saved.
  


Marlon Carter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE and antivirus
Reply #28 - Jan 3rd, 2019 at 4:20pm
Print Post  
Caribflyer wrote on Jan 2nd, 2019 at 10:04pm:
when opening the ACE I get an unhandled exception error

The error full text (Ctrl+C) or screen shot pls
  
Back to top
IP Logged
 
Caribflyer
Senior Member
*
Offline



Posts: 396
Joined: Jun 24th, 2010
Gender: Male
Re: ACE and antivirus
Reply #29 - Jan 3rd, 2019 at 4:43pm
Print Post  
I've submitted an email with the information as requested
  


Marlon Carter
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE and antivirus
Reply #30 - Jan 4th, 2019 at 4:42pm
Print Post  
Fixed. ACE for FSX has been updated.
Everyone with a similar issue pls grab the latest ACE at https://www.captainsim.org/forum/csf.pl?num=1528635457/7#7
  
Back to top
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2659
Joined: Nov 7th, 2005
Re: ACE and antivirus
Reply #31 - May 1st, 2019 at 2:27pm
Print Post  
Off-Topic replies have been moved to this Topic.
  
Back to top
IP Logged
 
nycjman13
New Member
Offline



Posts: 3
Joined: Mar 30th, 2019
ACE disappeared
Reply #32 - Jul 29th, 2019 at 11:09pm
Print Post  
My ACE disappeared and it says it can't find find.
I uninstalled all of my 757 products and re-installed and still no ACE.
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11415
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: ACE
Reply #33 - Jul 30th, 2019 at 3:49am
Print Post  
You Anti Virus software probably deleted it!
Even if you turn off/disable your AV when installing, once you turn it back on, it will eventually "find" it again, and delete it.
Reinstall with your AV off, then once the installation is complete, and before you turn the AV back on, add the ace_757.exe to the AV exclusion list, then turn the AV back on.

ace_757.ex is found in the <FlightSim>\Captain_Sim\757-III\ace folder.

Note. Replace <FlightSim> with Microsoft Flight Simulator X, Prepar3D v3, Prepar3D v4, or FSX (for FSX-SE, in the Steam, or SteamLibrary)
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
DV006
Full Member
*
Offline



Posts: 18
Joined: Apr 4th, 2018
Re: ACE disappeared
Reply #34 - Jul 31st, 2019 at 10:28pm
Print Post  
I had the similar problem with my webroot AV and firewall.  I turned off the AV and FW and installed the update, and when I turned it back on and went to use the ACE, it blocked it and automatically deleted it.  I called by tech support and they were able to add that ACE to my permitted sites on the webroot site and now it works even with the AV and FW on.  You might want to investigate that.  Steve
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top