Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Problem after installing the C-130 X-perience (Read 118 times)
QUEIROZ
New Member
Offline



Posts: 3
Joined: Feb 5th, 2020
Problem after installing the C-130 X-perience
Feb 5th, 2020 at 7:04pm
Print Post  

I have a problem after installing the C-130 X-perience pro pack 1.3 planes in which they appear to start a flight, in the FSX layout however when I start the game it closes automatically, could you help me?
  
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 25
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Problem after installing the C-130 X-perience
Reply #1 - Feb 28th, 2020 at 12:57am
Print Post  
Need more info such as what version of FSX

FSX Sp1

FSX Sp 2

FSX Acceleration (Gold)

FSX: SE
  

Win10Pro1909 Build18363.720/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i73770K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/Crucial1TBMX500SSD/(x3)1TBMushkinRAWSSDs/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
QUEIROZ
New Member
Offline



Posts: 3
Joined: Feb 5th, 2020
Re: Problem after installing the C-130 X-perience
Reply #2 - Mar 22nd, 2020 at 10:32pm
Print Post  
FSX GOLD EDITION
  
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 25
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Problem after installing the C-130 X-perience
Reply #3 - Mar 22nd, 2020 at 11:36pm
Print Post  
Look in 'Windows Event Viewer' for crash report/s.

Control Panel>System and Security>View Event Logs>Windows Logs>Application

Also be sure you have the DirectX 9 libraries installed to latest version.

https://www.microsoft.com/en-us/download/details.aspx?id=34429
  

Win10Pro1909 Build18363.720/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i73770K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/Crucial1TBMX500SSD/(x3)1TBMushkinRAWSSDs/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
QUEIROZ
New Member
Offline



Posts: 3
Joined: Feb 5th, 2020
Re: Problem after installing the C-130 X-perience
Reply #4 - Mar 31st, 2020 at 10:47pm
Print Post  
I can enter the fault report, however I cannot identify the faults or errors that are causing this problem
  
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 25
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Problem after installing the C-130 X-perience
Reply #5 - Yesterday at 10:11am
Print Post  
Make sure your DirectX 9 libraries are up to date.

https://www.microsoft.com/en-us/download/details.aspx?id=34429
  

Win10Pro1909 Build18363.720/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i73770K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/Crucial1TBMX500SSD/(x3)1TBMushkinRAWSSDs/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top