Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Help .... I've got flat tires! (Read 445 times)
1Coroner
New Member
Offline



Posts: 3
Joined: Aug 28th, 2018
Help .... I've got flat tires!
Aug 28th, 2018 at 6:44am
Print Post  
I just purchased the base pack and I thought successfully installed it in FSX-SE.  When I load into the sim the airplane the right rear tires sink into the pavement.  When I look at the fuel and payload settings in FSX the numbers match left and right but the CG is shifted to the right.  Any thoughts?  I've tried to reinstall and it the problem still persists.
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11515
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Help .... I've got flat tires!
Reply #1 - Aug 28th, 2018 at 7:05am
Print Post  
Did you:

1. Download the installer (csp131_1300.exe) with your AV off/disabled?
2. Install the C-130 X-perience (FSX) with your AV off/disabled, and using the "Run as administrator" option (right click on the installer and select "Run as administrator")?

If you didn't, try reinstalling it as an administrator (#2). If that doesn't work, download the installer again (*#1), then reinstall the C-130 X-perience.
Hopefully that will fix it.

* If the link has expired, Log-in to Your Profile > Select product > Extended Download Service > Get New Links
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
1Coroner
New Member
Offline



Posts: 3
Joined: Aug 28th, 2018
Re: Help .... I've got flat tires!
Reply #2 - Aug 28th, 2018 at 7:36am
Print Post  
No joy.  Downloaded the installer again with Windows Defender turned off and ran it as administrator (neither of which I have ever had to do before) and the problem persists.  Happens at more than one airport and does not happen with any other airplane.
  

tilting_C-130.jpg ( 147 KB | 52 Downloads )
tilting_C-130.jpg
Back to top
 
IP Logged
 
1Coroner
New Member
Offline



Posts: 3
Joined: Aug 28th, 2018
Re: Help .... I've got flat tires!
Reply #3 - Aug 29th, 2018 at 2:44am
Print Post  
Reinstalled FSX and now problem solved.  I'll need to reinstall 3rd party stuff one at a time to see if there was a conflict of some kind.
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11515
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Help .... I've got flat tires!
Reply #4 - Aug 29th, 2018 at 1:41pm
Print Post  
Where you using third party scenery?
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top