Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 2 [3]  Send TopicPrint
 25 Update 1.1 (Read 2520 times)
Captain Sim
CS Team
*
Offline



Posts: 4271
Joined: Nov 7th, 2005
Re: Update 1.1
Reply #30 - Jul 8th, 2024 at 7:59am
Print Post  
SPW86 wrote on Jun 15th, 2024 at 4:33pm:
I’m still seeing #2 in place of the “#3” bleed air.

Thanks, that was missed in the 1.001 update for the CS store. Fixed, please update to the 1.002.
  
Back to top
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 4271
Joined: Nov 7th, 2005
Re: Update 1.1
Reply #31 - Jul 8th, 2024 at 8:16am
Print Post  
Beau wrote on Jul 4th, 2024 at 8:11pm:
Still haven’t gotten the update for marketplace.

Submitted to MS 14JUN2024.
  
Back to top
IP Logged
 
SeanTK
Full Member
*
Offline



Posts: 32
Joined: Dec 13th, 2009
Gender: Male
Re: Update 1.1
Reply #32 - Jul 8th, 2024 at 1:58pm
Print Post  
Captain Sim wrote on Jul 8th, 2024 at 7:59am:
SPW86 wrote on Jun 15th, 2024 at 4:33pm:
I’m still seeing #2 in place of the “#3” bleed air.

Thanks, that was missed in the 1.001 update for the CS store. Fixed, please update to the 1.002.


Do you have a changelog for 1.2? I'm not seeing it currently here: https://captainsim.net/products/m130/sops/updates/changelog/
  
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 4271
Joined: Nov 7th, 2005
Re: Update 1.1
Reply #33 - Jul 10th, 2024 at 8:29am
Print Post  
SeanTK wrote on Jul 8th, 2024 at 1:58pm:
Do you have a changelog for 1.2?

It's not the 1.2.
It's a fix for the "#3 bleed air" for CS store 1.1
  
Back to top
IP Logged
 
rcafgunner
Full Member
*
Offline



Posts: 14
Joined: Dec 16th, 2007
Re: Update 1.1
Reply #34 - Jul 12th, 2024 at 2:08am
Print Post  
The Marketplace update came out today which I've downloaded.

I noticed if you spawn at a parking space then do the Ctrl-E keys to auto-start, the engines start but the gauges for them aren't working.  They're fine if you spawn on the runway ready to go.
  
Back to top
 
IP Logged
 
rcafgunner
Full Member
*
Offline



Posts: 14
Joined: Dec 16th, 2007
Re: Update 1.1
Reply #35 - Jul 12th, 2024 at 5:03am
Print Post  
rcafgunner wrote on Jul 12th, 2024 at 2:08am:
The Marketplace update came out today which I've downloaded.

I noticed if you spawn at a parking space then do the Ctrl-E keys to auto-start, the engines start but the gauges for them aren't working.  They're fine if you spawn on the runway ready to go.


I should have been a little more detailed in my post about the issue with the auto-start. The Percent RPM gauges do move during the start sequence but other gauges such as the Torque,  Temp, and Fuel Flow do not.
  
Back to top
 
IP Logged
 
starpirat
Full Member
*
Offline



Posts: 17
Location: Melbourne, Victoria
Joined: May 25th, 2010
Gender: Male
Re: Update 1.1
Reply #36 - Jul 20th, 2024 at 11:15am
Print Post  
The update fixed some issues on startup.
now i dont have to do a cold and dark startup everytime I load into the sim.  But if i start on the runway with flaps auto set and engines on.... Now the bug is that that Bus Tie switch has not been flipped for auto start on runway and that has to be manually done othewise all the gauges and throttle responses dont work and this needs to be added to the next update.l
  
Back to top
 
IP Logged
 
starpirat
Full Member
*
Offline



Posts: 17
Location: Melbourne, Victoria
Joined: May 25th, 2010
Gender: Male
Re: Update 1.1
Reply #37 - Jul 20th, 2024 at 11:25am
Print Post  
TIP
when starting on runway, you have to manually flip the bus tie switch to get dials and throttle responses to work.
  
Back to top
 
IP Logged
 
Veezer
New Member
Offline



Posts: 3
Joined: May 11th, 2024
Re: Update 1.1
Reply #38 - Jul 21st, 2024 at 3:33am
Print Post  

-GPS navigation support added (A/P panel NAV toggle switch)


Where is this new switch of which you speak?  I can't seem to find it.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top