Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Stuck autothrottle/throttle levers (Read 62 times)
kessler
Full Member
*
Offline



Posts: 13
Location: EGCC
Joined: Jan 19th, 2018
Gender: Male
Stuck autothrottle/throttle levers
Nov 19th, 2020 at 8:03pm
Print Post  
Hi CS,

I did try to post in the original "Stuck Autothrottle" topic but couldn't see any reply button.

I too have been having this problem with the CS777 200ER GE90B.  I am on version 1.1 which I bought it June 2019.  I've checked to see if there are any updates or hotfixes but can't see any - Is that correct that there has been no fixes or service packs etc to add to version 1.1?

In my case, with the AP engaged and auto armed and AT engaged along with VNAV AND LNAV engaed, the speed just keeps increasing.  Disconnecting the A/T and even turning off the AP makes no difference.  Also the throttles remain stuck, that is to say they do not move in the VC when I move my Saitek throttles.

There is no problem during the initial takeoff and climb but this problem does occur during the climb to cruise and also in the cruise.

Rory
  
Back to top
 
IP Logged
 
kessler
Full Member
*
Offline



Posts: 13
Location: EGCC
Joined: Jan 19th, 2018
Gender: Male
Re: Stuck autothrottle/throttle levers
Reply #1 - Nov 19th, 2020 at 8:05pm
Print Post  
Sorry, meant with the autothrottle armed and the AT engaged.
  
Back to top
 
IP Logged
 
kessler
Full Member
*
Offline



Posts: 13
Location: EGCC
Joined: Jan 19th, 2018
Gender: Male
Re: Stuck autothrottle/throttle levers
Reply #2 - Nov 20th, 2020 at 8:23pm
Print Post  
Ok, another aborted flight due to this problem.  This is something that has been known to CS since April 2019.  I have no other issues with this aircraft but this problem renders the plane unflyable. 

I watched a youtube video of someone else with a similar problem ( the originator of the first post, stuck autothrottle). But unlike his problem, mine does this with the AT armed. It just starts to speed up then I get the overspeed warning and by that time my throttles have locked and trying Marks fix doesn't work for me.

Looks like I now have to spend another 108 UK pounds to buy that other 777, but at least in doesn't seem to suffer from the CS problem.

Thanks,

Rory
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top