Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Non functional AutoThrottle with FMC (Read 56 times)
N90831
Full Member
*
Offline



Posts: 40
Location: Gilbert, Arizona
Joined: Aug 10th, 2017
Gender: Male
Non functional AutoThrottle with FMC
Jun 24th, 2020 at 11:11pm
Print Post  
Performed my first flight across the big pond (Osaka to Anchorage) with version .98.
There was a drastic wind change from my flight planning so while in flight I had to change STAR.  There were no problems changine the STAR and no problem setting up an ILS approach to PANC rwy 15.
However, after the change was made I saw that the T/D green little circle was fluctuating between 0- 50 miles. Back and forth back and forth.
I continued on my flight and began the approach phase. The aircraft started to descend and the throttle was acting accordingly. BUT! Once I clicked on the APP button when I intercepted the localizer.  The throttle had NO, NONE AT ALL, respond to what the FMC was telling it to do.  It was if pushing the APP disconnected the A/T.  I tried recycling the A/T switch. Tried clicking on Speed and Thrust button. Nothing worked except the manual operation of the throttle.

Anyone else with this problem? Or similar?
  

Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top