Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
EPR not working (Read 192 times)
HenriqueSantos
New Member
Offline



Posts: 1
Joined: Feb 1st, 2020
EPR not working
Feb 1st, 2020 at 6:38pm
Print Post  
Hello!
For quite some time, that I´ve bougt the 767, but only in recent weeks been able to start enjoying it. It´s almost all ok, the only thing that keeps bothering me is the TakeOff.
Searched on this Forum and on Web, but I still can´t get it to work.
Lineup wiht AT on for Takeoff, then 40% or 60% (tried both), then EPR and the speed always keep climbing to 300 or more. It just doesn´t hold the speed, neither via FMC or Speed
Tried many combinations and only manual Throttle works.
Thanks in advance
  
Back to top
 
IP Logged
 
David Paul
Senior Member
*
Offline



Posts: 265
Joined: Dec 25th, 2010
Gender: Male
Re: EPR not working
Reply #1 - Feb 29th, 2020 at 12:27pm
Print Post  
Are you turning on the autopilot after takeoff?   If you ask the autothrottle for takeoff power, you rotate at VR, then you have to manually adjust pitch to maintain v2+20.  That should be what the flight director cue directs you to do.  Once you turn on the autopilot, you can use VNAV or FLCH to have the autopilot take over the climb.  The autothrottle will switch to climb power automatically.

*Edit....
In order to have the flight director cue direct you to maintain v2+20, you have to dial that speed up in the speed window on the MCP.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top