Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 ... 3 4 [5]  Send TopicPrint
 25 SYSTEMS & DYNAMICS (Read 5679 times)
Dreamflight767
Full Member
*
Offline



Posts: 84
Location: USA
Joined: Dec 16th, 2013
Gender: Male
1.7 VNAV issues
Reply #60 - Oct 23rd, 2020 at 4:39am
Print Post  
Still having trouble with VNAV 1.7 P3Dv4.5 HF3.

-TOD keeps jumping between two points approx. 85NM apart.   

-For some reason, the FMS keeps commanding two different speeds (258KTS and 250KTS)  so the throttle keeps rapidly increasing and decreasing.

AIIR#6
  

Speed-2.jpg (Attachment deleted)
Back to top
 
IP Logged
 
Dreamflight767
Full Member
*
Offline



Posts: 84
Location: USA
Joined: Dec 16th, 2013
Gender: Male
Re: 1.7 VNAV issues
Reply #61 - Oct 23rd, 2020 at 4:41am
Print Post  
Speed
  

Speed.jpg (Attachment deleted)
Back to top
 
IP Logged
 
Dreamflight767
Full Member
*
Offline



Posts: 84
Location: USA
Joined: Dec 16th, 2013
Gender: Male
Re: 1.7 VNAV issues
Reply #62 - Oct 23rd, 2020 at 4:41am
Print Post  
TOD
  

TOD.jpg (Attachment deleted)
Back to top
 
IP Logged
 
Dreamflight767
Full Member
*
Offline



Posts: 84
Location: USA
Joined: Dec 16th, 2013
Gender: Male
Re: 1.7 VNAV issues
Reply #63 - Oct 23rd, 2020 at 4:42am
Print Post  
TOD-2
  

TOD-2_001.jpg (Attachment deleted)
Back to top
 
IP Logged
 
Angel of Attack
Full Member
*
Offline



Posts: 84
Joined: Dec 15th, 2019
Re: 1.7 VNAV issues
Reply #64 - Oct 23rd, 2020 at 4:51am
Print Post  
Report it in bug report Post?

I have seen this in 1.6RC, but not yet in 1.7
  
Back to top
 
IP Logged
 
Dreamflight767
Full Member
*
Offline



Posts: 84
Location: USA
Joined: Dec 16th, 2013
Gender: Male
Re: 1.7 VNAV issues
Reply #65 - Oct 23rd, 2020 at 4:52am
Print Post  
So after I started my descent, excessive rate (3,000'+) and excess speed (310+KTS).

VNAV unusable.
  
Back to top
 
IP Logged
 
Angel of Attack
Full Member
*
Offline



Posts: 84
Joined: Dec 15th, 2019
Re: SYSTEMS & DYNAMICS
Reply #66 - Oct 25th, 2020 at 11:51am
Print Post  
Angel of Attack wrote on Oct 18th, 2020 at 4:33am:
RR(535E4) Engine assume temperature and EPR issue.
I have reported this with 1.60RC2, but the post is gone and it's still there with 1.601HF, so I'll report it again.
The EPR will go down too fast with SEL tempture rise, the table is on manual IV page 25, for today's flight from sea level, and ATM to 60, it should give 1.54, but when input sel temp in FMC TO page, it will give like 1.38 or so, I have to use 40C SEL to get 1.54 TO EPR, and I take off with 1.54 feels right on the performance needed (didn't test it with single engine failure though)


Similar to this, PW2040's EPR from FMC is also off, in CS it's the same with PW2037, which is match to realworld 2037 data, but the real 2040 should be about 0.06 higher EPR at low temperature, about the same at 50~55C, and 0.01 lower at 70C.
  
Back to top
 
IP Logged
 
luke_scott
Full Member
*
Offline



Posts: 9
Joined: Aug 19th, 2018
Re: SYSTEMS & DYNAMICS
Reply #67 - Yesterday at 5:24pm
Print Post  
VNAV Decent, throttles not working. overspeed or stall
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 3 4 [5] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top