Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
ISSUES: No gears, no gauges - P3d V3 (Read 321 times)
ACA 777
New Member
Offline



Posts: 3
Joined: Nov 18th, 2019
ISSUES: No gears, no gauges - P3d V3
Nov 18th, 2019 at 3:07pm
Print Post  
Hi,
I purchased the 777 base pack 3 days ago and I have the following issues:
1- No gauges
2- No landing gear

I read all instructions to trubleshoot by doing following items:

1- I tried fresh reinstall a couple of times by following exactly your instructions - No success
2- I did a full cleanup to remove temporary files - No success
3- I deleted registry files and reinstalled as recommended in your forum by your staff - No success
4- I uninstalled and reinstalled my P3D V3 and reinstalled CS 777 Base pack - No success
5- I asked for a refund - Rejected

I`ve paid for something that doesn`t work and I find this very frustrating!

Could you please help me with this?

Thanks
  
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 3119
Joined: Nov 7th, 2005
Re: ISSUES: No gears, no gauges - P3d V3
Reply #1 - Nov 18th, 2019 at 7:52pm
Print Post  
If you have followed these instructions precicely, then 99% the reason is your AV
  
Back to top
IP Logged
 
ACA 777
New Member
Offline



Posts: 3
Joined: Nov 18th, 2019
Re: ISSUES: No gears, no gauges - P3d V3
Reply #2 - Nov 18th, 2019 at 8:42pm
Print Post  
I got prompted to activate the product the very first time that I installed it. When I reinstall CS 777-200 the installation program doesn`t ask for activiation anymore.
Is it normal? Should I retry the activation process?
Thanks for your help!
  
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 3119
Joined: Nov 7th, 2005
Re: ISSUES: No gears, no gauges - P3d V3
Reply #3 - Nov 19th, 2019 at 9:01pm
Print Post  
ACA 777 wrote on Nov 18th, 2019 at 8:42pm:
I got prompted to activate the product the very first time that I installed it. When I reinstall CS 777-200 the installation program doesn`t ask for activiation anymore.
Is it normal?

Yes.
How many GAU and DLL files do you have in ....\Prepar3D v4\SimObjects\Airplanes\CS_B777-200ER-II_GE90B\panel\ folder?
Must be 7.

Do you have ACE_777.EXE in ...\Prepar3D v4\Captain_Sim\777-II\ace\ folder?

  
Back to top
IP Logged
 
ACA 777
New Member
Offline



Posts: 3
Joined: Nov 18th, 2019
Re: ISSUES: No gears, no gauges - P3d V3
Reply #4 - Nov 21st, 2019 at 12:08am
Print Post  
Yes. I have 7 .dll and .gau files and I have ACE_777.EXE as well.
I`ve tried your instructions with AV deactivation but still no success.
Please see screenshots attached.
Thanks for your support!
  

CS777_Screenshot.pdf ( 273 KB | 33 Downloads )
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 26
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: ISSUES: No gears, no gauges - P3d V3
Reply #5 - Feb 28th, 2020 at 9:26pm
Print Post  
I can confirm the 777 is working under P3Dv3.4.22.19868 with Win 10 Pro 1909 18363.657

Need your full system specs. Do you have the DirectX 9 libraries installed?
  

Win10Pro1909 Build18363.836/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i73770K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/Crucial1TBMX500SSD/(x3)1TBMushkinRAWSSDs/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top