Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
No system sounds/ Low volume (Read 703 times)
Captain Sim
CS Team
*
Offline



Posts: 3140
Joined: Nov 7th, 2005
No system sounds/ Low volume
Oct 19th, 2019 at 2:17pm
 
1. LOW VOLUME
Most of our products have hundreds of system sounds (clicks, warnings, callouts, etc).

All of the sounds listed in ...sim root\Captain_Sim\product name\sound.ini
The idea of the sound.ini is to give an user a tool to replace and/or adjust the volume of any sound in the cockpit as HE likes.

1. For volume adjustment use:
Volume=X.XX (put anything from 0.00 to 1.00)

2. If you don't like some particular sound you can replace it in ...sim root\Captain_Sim\product name\sound\ folder.
Make sure:
- the replacement wav files are in proper sim format.
- the wavs' names match original sound.ini names.

You can not add new entries to the sound.ini.

2. NO SYSTEM SOUNDS AT ALL
caused by your AV which blocking our installer from writing into the DLL.XML file. This may help: https://www.captainsim.org/forum/csf.pl?num=1554738484

If it doesnt,
- Add an AV exclusion or turn it off
- Download https://www.captainsim.com/tools/dll-xml-cs-sound-fix.exe
- Run the exe.

If still no joy,
Open %APPDATA%\Lockheed Martin\Prepar3D v4\dll.xml

And MANUALLY add the following:
<Launch.Addon>
    <Name>Captain Sim Sound</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>Captain_Sim\bin\cs.sound.dll</Path>
</Launch.Addon>
  
Back to top
IP Logged
 
MATTTCX
New Member
Offline



Posts: 3
Joined: Mar 16th, 2020
Re: No system sounds/ Low volume
Reply #1 - Mar 16th, 2020 at 2:20pm
 
I have tried all of the above with no joy. I also can't find the dll.xml file? after I go;

This PC > Local disk (C:) > Users > Data3

There is no App Data folder. Am I looking in the right place?

ps. I am using the boxed version on FSX SE. Everything works perfectly except the cockpit sounds. Any help would be very much appreciated!
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11704
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: No system sounds/ Low volume
Reply #2 - Mar 16th, 2020 at 2:40pm
 
Open the Run... command, using the Windows Key + R (the Windows Key is usually the key between the left CTRL and left ALT keys), then enter this:

%APPDATA%\Microsoft\FSX\dll.xml

That should work for FSX-SE as long as FSX is NOT installed on the computer as well (as is the case with my Gaming Laptop), but if it doesn't work, try this:

%APPDATA%\Microsoft\FSX-SE\dll.xml
  

Mark Fletcher



PC: i7 9700K @ 4.6GHz | 64GB DDR4 3200 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD & 4TB HDD | Win 10 Pro 64 - FSX/FSX-SE/P3D3/P3D4/P3D5
15.6" Gaming Laptop: i7 7700HQ | 32GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE/P3D4
Back to top
 
IP Logged
 
MATTTCX
New Member
Offline



Posts: 3
Joined: Mar 16th, 2020
Re: No system sounds/ Low volume
Reply #3 - Mar 16th, 2020 at 3:47pm
 
Thanks for the reply Mark, gave the first option a try and after a few mins I got;

"The application was unable to start correctly(0xc0000142)
Click OK to close the application"

After the second option I got;

"C:\Users\Data3\AppData\Roaming\microsoft\FSX-SE\ is unavailable. If the location is on this PC, make sure the device or drive is connected or the disc is inserted, and then try again. If the location is on a network, make sure you're connected to the network or internet, and then try again. If the location still can't be found, it might have been moved or deleted."
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11704
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: No system sounds/ Low volume
Reply #4 - Mar 17th, 2020 at 2:14am
 
A few questions:

1. Is it on a work computer?

If you're using a work computer, you might not be allowed to access the AppData area of the computer (restricted by the System Administrator(s)).

2. Is your user account an Administrator, Standard, or a Guest?

The type of User account might also be preventing you from accessing the AppData, and quite a few other areas, of the Windows/Users folders on the computer.

3. What version of Windows (Win 7/Win8/Win10, Pro/Home, 32bit/64bit) are you using?

Knowing the version of Windows you're using can help make troubleshooting a bit easier for us. Wink
  

Mark Fletcher



PC: i7 9700K @ 4.6GHz | 64GB DDR4 3200 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD & 4TB HDD | Win 10 Pro 64 - FSX/FSX-SE/P3D3/P3D4/P3D5
15.6" Gaming Laptop: i7 7700HQ | 32GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE/P3D4
Back to top
 
IP Logged
 
MATTTCX
New Member
Offline



Posts: 3
Joined: Mar 16th, 2020
Re: No system sounds/ Low volume
Reply #5 - Mar 17th, 2020 at 4:27pm
 
Okay  Smiley

1. Nope, home PC
2. Administrator
3. I'm using Windows 10 Pro (64 bit) version 1903.

A couple of interesting things now. I managed to find the AppData folder (it was under hidden items) but there is no dll.xml file.

Also, the run command now works after entering "%APPDATA%\Microsoft\FSX\dll.xml" and when it opens :

<Launch.Addon>
    <Name>Captain Sim Sound</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>Captain_Sim\bin\cs.sound.dll</Path>
</Launch.Addon>

is already there at the bottom, yet still no cockpit sound unfortunately...

  
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 3140
Joined: Nov 7th, 2005
Re: No system sounds/ Low volume
Reply #6 - Mar 18th, 2020 at 3:39pm
 
MATTTCX wrote on Mar 17th, 2020 at 4:27pm:
<Path>Captain_Sim\bin\cs.sound.dll</Path>
</Launch.Addon>

is already there at the bottom, yet still no cockpit sound unfortunately...

Is there a cs.sound.dll file in Captain_Sim\bin\?

Either way it's 100% your AV case. This will help: https://www.captainsim.org/forum/csf.pl?num=1554738484

if you will do this part properly https://www.captainsim.org/forum/csf.pl?num=1489697627
  
Back to top
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 3140
Joined: Nov 7th, 2005
Re: No system sounds/ Low volume
Reply #7 - Mar 19th, 2020 at 1:54pm
 
Grant E wrote on Mar 19th, 2020 at 1:41am:
I tried uninstalling / reinstalling with no anti-virus, and tried adding the .dll text, but still no sounds except for the engine.

The fact that the text was missing is a 100% proof that your product installation was damaged by your AV: https://www.captainsim.org/forum/csf.pl?num=1489697627
  
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top