Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
 10 Paul's gauge (Read 1760 times)
mark767
Full Member
*
Offline



Posts: 102
Joined: Dec 22nd, 2011
Paul's gauge
Aug 21st, 2019 at 8:39pm
Print Post  

Does Paul's gauge for takeoff and landing speeds work in P3D v4?
  
Back to top
 
IP Logged
 
mark767
Full Member
*
Offline



Posts: 102
Joined: Dec 22nd, 2011
Re: Paul's gauge
Reply #1 - Aug 26th, 2019 at 5:50pm
Print Post  

Paul's gauge is the V-One gauge that is available for L1011 32bit. Does it work on the 64 bit version?
  
Back to top
 
IP Logged
 
L-1011
Full Member
*
Offline



Posts: 51
Joined: Nov 29th, 2016
Re: Paul's gauge
Reply #2 - Aug 26th, 2019 at 6:34pm
Print Post  
I've try...seem not...hope that someone update also it
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11998
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Paul's gauge
Reply #3 - Aug 27th, 2019 at 2:24am
Print Post  
I tried Paul's V-One gauge for the CS 737 for FSX, and it worked fine in for the CS 737 (64bit) for P3Dv4, so it's highly likely that the V-One gauge for the L-1011 will work fine (but that doesn't mean it will Wink).
  

Mark Fletcher



PC: i7 10700K @3.8/5.1GHz | 64GB DDR4 3200 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD & 2x2TB SSD | Win 10 Pro 64 - FSX/FSX-SE/P3D3/P3D4/P3D5
15.6" Gaming Laptop: i7 7700HQ | 32GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE/P3D4
Back to top
 
IP Logged
 
L-1011
Full Member
*
Offline



Posts: 51
Joined: Nov 29th, 2016
Re: Paul's gauge
Reply #4 - Aug 27th, 2019 at 10:58am
Print Post  
Markoz wrote on Aug 27th, 2019 at 2:24am:
I tried Paul's V-One gauge for the CS 737 for FSX, and it worked fine in for the CS 737 (64bit) for P3Dv4, so it's highly likely that the V-One gauge for the L-1011 will work fine (but that doesn't mean it will Wink).


how you install it on P3Dv4 for te 1011?
  
Back to top
 
IP Logged
 
mark767
Full Member
*
Offline



Posts: 102
Joined: Dec 22nd, 2011
Re: Paul's gauge
Reply #5 - Aug 28th, 2019 at 5:52pm
Print Post  

OK, I installed the gauge V1.3 from Avsim in the L1011 P3D v4.5.  Basically I followed the instructions exactly...the only thing that is different is the size of the size_mm in [Window01].  I still changed the values to 72,128.

It seems to work just fine although I have not actually started up the plane yet to get the V1, VR, V2 values.  All else seems to work so I expect this will as well.


  
Back to top
 
IP Logged
 
L-1011
Full Member
*
Offline



Posts: 51
Joined: Nov 29th, 2016
Re: Paul's gauge
Reply #6 - Aug 28th, 2019 at 8:39pm
Print Post  
me too, installed 1.3 plus update and seem all work good
  
Back to top
 
IP Logged
 
Tim Capps
Senior Member
*
Offline


Defense Lawyer & US Navy
JAG (ret), Gingerphile

Posts: 1049
Location: Southern Illinois
Joined: May 21st, 2009
Re: Paul's gauge
Reply #7 - Nov 18th, 2020 at 4:49pm
Print Post  
I ran into a gotcha someone with a better knowledge of computers would have noticed at once. Everywhere it says "L1011" I had to change it to "L1011-1." But yes, it works fine on the latest (as of this date) version of the L1011 and in P3Dv5.1 I get the callouts and and haven't crashed yet on account of bad numbers. (Not saying I haven't crashed due to old-fashioned pilot error during training flights.)
  


PC: i9 10900K @ 3.8 GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 - Flight Sim P3Dv5.1 HF1 | Avatar: Ginger Rogers Nose Art
Back to top
 
IP Logged
 
FelixTch
Full Member
*
Offline



Posts: 21
Location: Israel
Joined: Dec 5th, 2020
Gender: Male
Re: Paul's gauge
Reply #8 - Dec 23rd, 2020 at 10:30am
Print Post  
I Installed the gauge and everything work fine with the V1 gauge but I got no callouts (even when the callouts are yellow) in P3DV4.5

I noticed that there is two folders in captain sim folder
L1011-1 and L1011
I tried to move the 1011 to 1011-1 that removed all the sounds from the cockpit but I got some callouts
so I reinstalled the aircraft and looking for a better solution, if someone had the same problem and mange to solve it?
  
Back to top
 
IP Logged
 
steveuk
Full Member
*
Offline



Posts: 18
Joined: Sep 11th, 2015
Re: Paul's gauge
Reply #9 - Jan 11th, 2021 at 10:23am
Print Post  
Make sure the sound.ini file from v-one that goes into the captain-sim folder in for root prepar3d folder is edited as it points to a folder that no longer exists if you are using the 1011-ii.

Edit the line under [common] from
Sound.Directory=Captain_Sim\1011\sound
to
Sound.Directory=Captain_Sim\1011-II\sound

This maybe why you have no sounds

install all of the sounds from the v-one package into this folder
Captain_Sim\1011-II\sound
not
Sound.Directory=Captain_Sim\1011\sound

Steve
  
Back to top
 
IP Logged
 
steveuk
Full Member
*
Offline



Posts: 18
Joined: Sep 11th, 2015
Re: Paul's gauge
Reply #10 - Jan 11th, 2021 at 10:27am
Print Post  
FelixTch wrote on Dec 23rd, 2020 at 10:30am:
I noticed that there is two folders in captain sim folder
L1011-1 and L1011
I tried to move the 1011 to 1011-1 that removed all the sounds from the cockpit but I got some callouts
so I reinstalled the aircraft and looking for a better solution, if someone had the same problem and mange to solve it?


Make sure the sound.ini file from the v-one package that goes into the captain-sim folder in your root prepar3d folder is edited as it points to a folder that no longer exists if you are using the latest version of the tristar for P3D4/5. (1011-ii)

In the sound.ini file from V-one
Edit the line under [common] from
Sound.Directory=Captain_Sim\1011\sound
to
Sound.Directory=Captain_Sim\1011-II\sound

This maybe why you have no sounds

install all of the sounds from the v-one package into this folder
Captain_Sim\1011-II\sound
not
Sound.Directory=Captain_Sim\1011\sound

Steve
  
Back to top
 
IP Logged
 
linus
Full Member
*
Offline



Posts: 7
Joined: Mar 20th, 2021
Re: Paul's gauge
Reply #11 - Apr 7th, 2021 at 3:55pm
Print Post  
Hey guys,I need some help here.I installed the gauge according
to all instructions,but it does not show.In the P3Dv4.5 sim,when
I open the menu,I can see the V-one gauge is there.But I am
not seeing it anywhere else.Clicking on the V-one gauge in the
menu does not do anything.I think maybe I made a mistake somewhere.Could any of you give me any advice?
  
Back to top
 
IP Logged
 
Tim Capps
Senior Member
*
Offline


Defense Lawyer & US Navy
JAG (ret), Gingerphile

Posts: 1049
Location: Southern Illinois
Joined: May 21st, 2009
Re: Paul's gauge
Reply #12 - Jun 3rd, 2021 at 3:11am
Print Post  
linus wrote on Apr 7th, 2021 at 3:55pm:
Hey guys,I need some help here.I installed the gauge according
to all instructions,but it does not show.In the P3Dv4.5 sim,when
I open the menu,I can see the V-one gauge is there.But I am
not seeing it anywhere else.Clicking on the V-one gauge in the
menu does not do anything.I think maybe I made a mistake somewhere.Could any of you give me any advice?


Hey, Linus, when you say “all instructions,” you mean the ones that came with the files or as modified per my post? It is a little tricky because of the name change to the “II” which does require some renaming for P3D. Drag and drop won’t work.
  


PC: i9 10900K @ 3.8 GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 - Flight Sim P3Dv5.1 HF1 | Avatar: Ginger Rogers Nose Art
Back to top
 
IP Logged
 
Tim Capps
Senior Member
*
Offline


Defense Lawyer & US Navy
JAG (ret), Gingerphile

Posts: 1049
Location: Southern Illinois
Joined: May 21st, 2009
Re: Paul's gauge
Reply #13 - Jun 3rd, 2021 at 3:13am
Print Post  
P.S. (and other posts above, too).
  


PC: i9 10900K @ 3.8 GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 - Flight Sim P3Dv5.1 HF1 | Avatar: Ginger Rogers Nose Art
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top