Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 [2]  Send TopicPrint
 10 SYSTEMS & DYNAMICS (Read 2598 times)
Beardyman
Full Member
*
Offline



Posts: 65
Joined: Feb 28th, 2016
Wing anti ice
Reply #15 - Jun 26th, 2020 at 10:02am
Print Post  
Another bug - when switch off left&right cross bleed on Engine Bleed Control panel it is still possible to switch on wing anti ice system on overhead panel.
When bleed air is OFF then 'Duct Fail' alarm should be triggered, but nothing is happening, system work as normal.

Talking about Wing Anti Ice system which is set to Auto - why that system is constantly opening and closing bleed valves ?
Is it not that Auto system activates when proper outside conditions appear ?

AIIR#4
  
Back to top
 
IP Logged
 
jalbino59
Full Member
*
Offline



Posts: 61
Joined: Feb 27th, 2015
Re: SYSTEMS & DYNAMICS
Reply #16 - Dec 2nd, 2020 at 5:26pm
Print Post  
I posted the following in the General section where it has received no attention.  So I assume this is a bug.  The HSI does not display correct course information with the CIVA as the Navigation source.  If this is a previously reported bug please let me know

Here is the post I mentioned

https://www.captainsim.org/forum/csf.pl?num=1606876131

Regards,
Jose
  
Back to top
 
IP Logged
 
jalbino59
Full Member
*
Offline



Posts: 61
Joined: Feb 27th, 2015
Re: SYSTEMS & DYNAMICS
Reply #17 - Dec 8th, 2020 at 9:24am
Print Post  
jalbino59 wrote on Dec 2nd, 2020 at 5:26pm:
I posted the following in the General section where it has received no attention.  So I assume this is a bug.  The HSI does not display correct course information with the CIVA as the Navigation source.  If this is a previously reported bug please let me know

Here is the post I mentioned

https://www.captainsim.org/forum/csf.pl?num=1606876131

Regards,
Jose


Please delete the quoted and embedded post.  This is not a bug I just did not understand the system and how it is meant to work.  After further research I now understand it better.

Thank you.   
  
Back to top
 
IP Logged
 
steveuk
Full Member
*
Offline



Posts: 17
Joined: Sep 11th, 2015
Re: SYSTEMS & DYNAMICS
Reply #18 - Jan 2nd, 2021 at 4:10pm
Print Post  
I have just updated to the latest version and I have two problems.

1. Once you move from APU to ground power the parking brake turns off.  Especially noticeable if using GSX as it continually asks for the parking brake to be added immediately.  Not so good for turnaround operations.  I did not have this problem with the previous version.

Even when cold and dark the parking brake does not register as on. Again no good for ground operations.

2. The "On APU" panel state does not start with the the APU running.

Steve
  
Back to top
 
IP Logged
 
steveuk
Full Member
*
Offline



Posts: 17
Joined: Sep 11th, 2015
Re: SYSTEMS & DYNAMICS
Reply #19 - Jan 2nd, 2021 at 4:14pm
Print Post  
I have tried using the wheel chocks not sure if they are having any effect.
  
Back to top
 
IP Logged
 
PeteFly82
Full Member
*
Offline



Posts: 72
Location: Switzerland
Joined: Jan 22nd, 2016
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #20 - Jan 10th, 2021 at 9:53pm
Print Post  
Massive drop of FPS with weather radar ON.
Never had such FPS problem with the weather radar of the L-1011 before version 1.1.
Meanwhile,
- with radar ON = around 30 FPS
- with radar OFF = around 50-60 FPS

What is causing this massive drop of FPS with the weather radar since version 1.1?

Thanks in advance for your help.
  
Back to top
WWW  
IP Logged
 
steveuk
Full Member
*
Offline



Posts: 17
Joined: Sep 11th, 2015
Re: SYSTEMS & DYNAMICS
Reply #21 - Jan 11th, 2021 at 3:19pm
Print Post  
steveuk wrote on Jan 2nd, 2021 at 4:10pm:
I have just updated to the latest version and I have two problems.

1. Once you move from APU to ground power the parking brake turns off.  Especially noticeable if using GSX as it continually asks for the parking brake to be added immediately.  Not so good for turnaround operations.  I did not have this problem with the previous version.

Even when cold and dark the parking brake does not register as on. Again no good for ground operations.

2. The "On APU" panel state does not start with the the APU running.

Steve



I have sorted point 1 by making sure the AC pumps were activated - for some reason they weren't, but sorted now.

There is still a issue with the panels states, also it would be nice to have some without all the flightdeck lights on.

Steve
  
Back to top
 
IP Logged
 
Markoz
CS Team
*
Offline



Posts: 11874
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #22 - Jan 12th, 2021 at 12:26am
Print Post  
steveuk wrote on Jan 11th, 2021 at 3:19pm:
also it would be nice to have some without all the flightdeck lights on

You can create your own panel states. All you do is set the panel the way you want it to be, then save your panel state by going to the Menu > Add-ons > CS 1011 Captain II > Panel State: Save Current As...

I saved the original default panel state (I renamed it DEFAULT-CS), then made a panel state the way I like it to be (no panel lighting, and low flood lights), and saved it as DEFAULT.
  

Mark Fletcher



PC: i7 9700K @ 4.6GHz | 64GB DDR4 3200 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD & 4TB HDD | Win 10 Pro 64 - FSX/FSX-SE/P3D3/P3D4/P3D5
15.6" Gaming Laptop: i7 7700HQ | 32GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE/P3D4
Back to top
 
IP Logged
 
PeteFly82
Full Member
*
Offline



Posts: 72
Location: Switzerland
Joined: Jan 22nd, 2016
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #23 - Today at 12:08pm
Print Post  
reloading a savegame does not reload the instrument settings.
After reloading a savegame the user has to manually re-enter almost all settings again.
Was not yet the case before version 1.1
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top