Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1] 2  Send TopicPrint
 10 SYSTEMS & DYNAMICS (Read 1243 times)
Captain Sim
CS Team
*
Offline



Posts: 2663
Joined: Nov 7th, 2005
SYSTEMS & DYNAMICS
Apr 11th, 2019 at 4:33pm
Print Post  
  
Back to top
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2663
Joined: Nov 7th, 2005
Re: SYSTEMS & DYNAMICS
Reply #1 - Apr 13th, 2019 at 2:58pm
Print Post  
Off-Topic replies have been moved to this Topic.
  
Back to top
IP Logged
 
matsuman
Full Member
*
Offline


B777 and B787 driver

Posts: 165
Location: Moorpark, California
Joined: Apr 26th, 2006
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #2 - Apr 13th, 2019 at 3:14am
Print Post  
Unable to clear warning message
Which one?

on the CDU by clicking the clear button. The message is stuck and unable to type in anything because of that message.  Solution please?
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11417
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #3 - Apr 14th, 2019 at 5:59am
Print Post  
Is it correct that the Start/Ignition Selectors return from START, back to NORM, a few seconds after the Fuel Cutoff Switches are moved to RUN for the engines start?

AIIR#4
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
jalbino59
Full Member
*
Offline



Posts: 42
Joined: Feb 27th, 2015
Re: SYSTEMS & DYNAMICS
Reply #4 - Apr 15th, 2019 at 6:54pm
Print Post  
Notice a bug in the ND today. There seems to be an extra character "A" on the windspeed arrow.  Photo attached.
  

Capture_002.JPG ( 81 KB | 83 Downloads )
Capture_002.JPG
Back to top
 
IP Logged
 
Fly from Portland
Full Member
*
Offline



Posts: 196
Location: Salem, Oregon
Joined: Apr 24th, 2013
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #5 - May 1st, 2019 at 3:57pm
Print Post  
On descent the PFD does not change in tape the new speed, stays at mach speed for total descent. The FMC does have correct speed and the system does reflect this just not PFD.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
Fly from Portland
Full Member
*
Offline



Posts: 196
Location: Salem, Oregon
Joined: Apr 24th, 2013
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #6 - May 21st, 2019 at 7:14pm
Print Post  
I have to put this lovely aircraft in the hangar for the time being, to many unstable issues to deal with. Wish it had the handling characteristics like in FSX after the last update there.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
Fly from Portland
Full Member
*
Offline



Posts: 196
Location: Salem, Oregon
Joined: Apr 24th, 2013
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #7 - May 22nd, 2019 at 11:30pm
Print Post  
better but still does not hold heading when viewed from outside, not the cockpit view. Strays off course.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
Emperor Jimmu
New Member
Offline



Posts: 4
Joined: May 11th, 2019
Re: SYSTEMS & DYNAMICS
Reply #8 - May 28th, 2019 at 12:04pm
Print Post  
Turning off the engines (in order to create a cold & dark situation), an alarm sounds triggers after a few seconds, shutting down everything else, including turning off the battery, doesn't make it stop.
  
Back to top
 
IP Logged
 
MARK90V
New Member
Offline



Posts: 2
Joined: May 29th, 2019
Re: SYSTEMS & DYNAMICS
Reply #9 - May 29th, 2019 at 4:30pm
Print Post  
Hello! I have here such problem. There are no numbers on the instruments indicated in the photo.Although the screenshots on your website this is not a problem. I attach a picture
  

2019-5-29_2-50-26-362.jpg ( 345 KB | 44 Downloads )
2019-5-29_2-50-26-362.jpg
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2663
Joined: Nov 7th, 2005
Re: SYSTEMS & DYNAMICS
Reply #10 - May 30th, 2019 at 7:37pm
Print Post  
MARK90V wrote on May 29th, 2019 at 4:30pm:
There are no numbers on the instruments indicated in the photo.

Pls try this hot fix
  
Back to top
IP Logged
 
MARK90V
New Member
Offline



Posts: 2
Joined: May 29th, 2019
Re: SYSTEMS & DYNAMICS
Reply #11 - May 31st, 2019 at 2:44am
Print Post  
Thank you very much !!! Now the problem is solved !! It is pleasant to work with you!  I hope this model will continue to progress !!! Thank you! Smiley
  
Back to top
 
IP Logged
 
Fly from Portland
Full Member
*
Offline



Posts: 196
Location: Salem, Oregon
Joined: Apr 24th, 2013
Gender: Male
Re: SYSTEMS & DYNAMICS
Reply #12 - Jun 3rd, 2019 at 5:07pm
Print Post  
I still have major issues with navigation, LNAV on my system does not always follow the course. This might be due to incompatibility issues with my hardware, I have a Logitech joystick and GoFlight yoke and I use FSupic for software control. If I go to outside view either with joystick or  F11 the wings immediately start to turn in a new direction. The yoke on the screen is still jerking a bit, like it is fighting to stay on course but doesn't. I have discussed this with Mark who is not having the same issue. This is not happening with my other addon aircrafts just this one.

AIIR#6
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
icycle
Full Member
*
Offline



Posts: 24
Joined: Feb 20th, 2008
Re: SYSTEMS & DYNAMICS
Reply #13 - Jun 6th, 2019 at 12:15am
Print Post  
With the latest version of the 777 for P3Dv4 i am also having issues with the airplane turning onto  a heading on the AP when heading is selected in the MCR, and LNAV for the loaded FP in the CDU does not appear to be followed at all.  I did not have this issue with earlier versions.

What happens for the Heading issue, is let's say you are flying heading 230, and you change the heading to 270.  The jet starts the turn, but actually turns past 270 (to 280-290), and then tries to correct back, but never achieves the input course.  For LNAV, it passed right through the heading needed, and settles on a heading offset by 15-20 degree (not consistent).

I've uninstalled my previous versions, and re-downloaded new installers with the AV (ESET), turned off, and still no joy.

Thanks
Bill

AIIR#6
  
Back to top
 
IP Logged
 
icycle
Full Member
*
Offline



Posts: 24
Joined: Feb 20th, 2008
Re: SYSTEMS & DYNAMICS
Reply #14 - Jun 6th, 2019 at 8:54pm
Print Post  
Also, to add some more (strange) context here.  The autopilot seems to have an issue acquiring, and maintaining a heading when required to turn to the "right".  When the AP heading requires a turn to the "left", the AP is much more likely to hit, and maintain that heading.  Seems very strange!

I've done through the steps of completely un-installing the airplane, re-downloading the installers with the AV turned OFF.  Re-installing & re-activating (only defaults) not any repaints.  Tried and was able to replicate on both PW & GE variants of the -200.

has me perplexed.

regards
Bill
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top