Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
APU not responding (Read 202 times)
diyceejay
Full Member
*
Offline



Posts: 4
Joined: Dec 12th, 2018
APU not responding
Jan 8th, 2019 at 6:09pm
Print Post  
Hello all,
Hopefully somebody can help me here? I've been through the forums to no avail.
Just invested in the 737-200 adv on FSX, and I am unable to start the APU. 
I've set the default cessna with everything off and saved as default.  I then open the 737-200. I'm switching on the battery and the master avionics. EP is available. GRD power is on, APU bleed air switch in on. Fuel Pump 1 is on.
APU start button does nothing at all at this point.
I guess I'm missing something somewhere, or using the wrong sequence!
Advice for the newbie please.
With thanks
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11284
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: APU not responding
Reply #1 - Jan 9th, 2019 at 2:11am
Print Post  
Turn on the No1 AFT and FWD fuel pumps, and No2 AFT and FWD fuel pumps, and the APU should start. That works for me.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.4
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
diyceejay
Full Member
*
Offline



Posts: 4
Joined: Dec 12th, 2018
Re: APU not responding
Reply #2 - Jan 9th, 2019 at 11:11am
Print Post  
Thanks for that - I'll give it a go!
  
Back to top
 
IP Logged
 
diyceejay
Full Member
*
Offline



Posts: 4
Joined: Dec 12th, 2018
Re: APU not responding
Reply #3 - Jan 9th, 2019 at 11:35am
Print Post  
Sadly it didn't do the trick.
I've managed to get around it by loading the cold and dark default tutorial flight, and just changed the location and livery to suit, and then saved it.
I'm guessing there's something in the set up I was using that wasn't working.
Thanks anyway!
Christopher
  
Back to top
 
IP Logged
 
diyceejay
Full Member
*
Offline



Posts: 4
Joined: Dec 12th, 2018
Re: APU not responding
Reply #4 - Feb 2nd, 2019 at 3:34pm
Print Post  
Hi,
Since my last post, I'm continuing to have trouble.
I'm opening the default C&D cessna flight, then changing aircraft to CS 737.
I then switch on avionics, turn on EP on the simicon menu, turn on the battery, turn on all 4 fuel pumps, turn on the Ground power switch....and then the APU switch with no response.
Any more advice please?
With thanks
Christopher
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11284
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: APU not responding
Reply #5 - Feb 3rd, 2019 at 12:15am
Print Post  
Are you spending time getting ready for the flight, then when you are ready for pushback, you try to start the APU, so you can start the engines during pushback? Therefore quite a bit of time passes before you actually try to start the APU.

It's possible, that if there is some time passing, between the time you load the 737 into the sim, and then get around to starting the APU, that the main battery is losing power, even though you're connected to the External Power supply. You could try adding the line electric_always_available=1 to the aircraft.cfg, under the [electrical] section. Like this:

[electrical]
max_battery_voltage = 24.0
generator_alternator_voltage = 30.0
max_generator_alternator_amps = 400.0
avionics_bus=0,1,17
avionics=1,1,17
flap_motor=0,1,17
gear_motor=0,1,17
autopilot=0,1,17
pitot_heat=0,2,17
additional_system=0,1,17
marker_beacon=1,1,17
gear_warning=0,1,17
fuel_pump=0,1,17
starter1=0,17,17
starter2=0,17,17
standby_vacuum=0,1,17
hydraulic_pump=0,1,17
fuel_transfer_pump=0,1,17
light_nav=0,1,17
light_beacon=0,1,17
light_landing=0,1,17
light_taxi=0,1,17
light_strobe=0,1,17
light_panel=0,1,17
light_recognition=0,1,17
light_wing=0,1,17
light_logo=0,1,17
light_cabin=0,1,17
directional_gyro=0,1,17
directional_gyro_slaving=0,1,17
electric_always_available=1

That way, the main battery, should never run low.

Note. I open the aircraft.cfg with Notepad. After making the changes, select Save (not Save As...). Also. Always backup the aircraft.cfg BEFORE you make any changes to it!
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.4
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top