Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Dead artificial horizons after adding CIVA INS (Read 159 times)
FtHays2000
New Member
Offline



Posts: 2
Location: Lawrence, Kansas, USA
Joined: Mar 18th, 2017
Gender: Male
Dead artificial horizons after adding CIVA INS
Dec 23rd, 2018 at 8:48pm
Print Post  
I purchased the CS737 yesterday (base pack and 200-adv) and have run into a strange problem.

I installed the software and it all worked fine.

Then this morning I decided to try and install the CIVA INS. As part of that process, I added a few things to the aircraft.cfg file. The INS installed fine, but then I noticed all three artificial horizons were dead (90 degree left bank angle). All other animations, sounds, instruments, etc. worked just fine (doesn't matter which 737 I select, all have the same problem).

I then tried to run the install file again for the 200 and 200-adv, and apply the "repair" option. Launched FSX, tried several CS737 models, but they all had the same problem with the artificial horizons.

Next, I uninstalled the -200 and 200-adv, and restarted the computer. Then I reinstalled both, but I still have the problem with the artificial horizons.

Does anyone have any ideas on how to fix this? I've tried everything I know to try.
  
Back to top
 
IP Logged
 
Ryz
Full Member
*
Offline



Posts: 35
Location: KCLT
Joined: Jan 24th, 2015
Gender: Male
Re: Dead artificial horizons after adding CIVA INS
Reply #1 - Jan 10th, 2019 at 6:54am
Print Post  
I remember reading that the CIVA INS doesn't work on the current 737 version. I'm not sure the extent of the incompatibility.

As for the reinstalltions. Most uninstallations dont remove altered files. Not sure about CS aircraft. Next reinstall make sure that the 737 folder in the simobjects/airplanes folder is gone. If it isnt the delete it and install again and test.
  

Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top