Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Battery discharged? (Read 1008 times)
turbo95
Full Member
*
Offline



Posts: 5
Joined: Jun 28th, 2018
Battery discharged?
Jul 1st, 2018 at 4:32pm
Print Post  
   This has happened on several occasions:

    With External power and Air active, I fuel the plan (GSX) and then load the passengers before starting the APU.  But when I then attempt to start the APU, there seems to be no power available.  The meters show power and connection and the battery shows that it is being charged but I am not able to start the APU (nothing activates on APU panel).  As a test, I disconnected the EXT power and all the lights on the engineers panel went dark whereas normally they stay lit even on battery power alone.  That test seems to indicate that the battery has lost charge even though the meters show that it is in positive territory.  I find no way of recharging the battery except by connecting to external power!  What am I missing here?  The battery (if charged) and/or external power should be sufficient power to startup APU.  External power should even be sufficient to start the engines.  Is there some logic behind this that I am missing? 

Can someone shed some light on this?  I know I can start the APU right away and it works but why not after EXT power has been connected for just a brief time?

Craig
  
Back to top
 
IP Logged
 
Mr LL
New Member
Offline



Posts: 4
Location: Memphis
Joined: Mar 24th, 2018
Gender: Male
Re: Battery discharged?
Reply #1 - Jan 11th, 2022 at 8:58pm
Print Post  
I still admire 727 Captain.   However, after purchasing Sim Physics X, the 727-200 has 0 (zero)  DC Volts.  All electrical switches are on.   It was suggested to turn electrical switches off. Reload the C172 with all electrical components turned off, and then saved as the default aircraft.  Still no DC Volted.  Next I uninstalled then reinstalled the CS 727-200 to no avail.  Still no DC Volted.

I'm using FSUIPC Version 4.70b

Extend battery life = 0 ( indefinitely)

No sucess testing  electric_always_available=1 or 0 (located aircraft.cfg file)

All of this occurred after installing Sim Physics X and it's version of SimConnect Client v10.0.61259.0....
Perhaps running two SimConnect Client at the same is a problem.

Any suggestions would be greatly appreciated!
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top