Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 2 [3]  Send TopicPrint
 25 SOUND (Read 3728 times)
PlainFailing
Full Member
*
Offline



Posts: 5
Joined: Feb 1st, 2018
Gender: Male
Re: SOUND
Reply #30 - Feb 5th, 2018 at 11:46am
Print Post  
snapshot21 wrote on Feb 5th, 2018 at 11:06am:
Hi!

I noticed during engine start, after putting the fuel control to RUN, the sound stutters for about 4 seconds.
Yes im on Hotfix 2 and p3dv4.1


Does that for me as well (did it with hotfix 1 also).
  
Back to top
 
IP Logged
 
Swood721
Full Member
*
Offline



Posts: 16
Joined: Jan 24th, 2018
Re: SOUND
Reply #31 - Feb 6th, 2018 at 1:01pm
Print Post  
pdp wrote on Jan 19th, 2018 at 10:13am:
I'm going to possibly sound dim here, but there doesn't appear to be the normal "big Boeing" AP disconnect when you use the "AP master" command from either the disconnect bar or the instinctive disconnect. You get the master warning instead. FIXED

It's very short but you can hear one loop of it: https://youtu.be/0_OAH9iRh1I?t=177

It sounds roughly the same as the widebody models.


In the real airplane, if you do it correctly, you won’t get the autopilot disconnect warning. You have to double-click the disconnect switch in rapid succession and you won’t hear the racket. Personally I don’t miss the sound, but I understand for those who want the “immersion”.
  
Back to top
 
IP Logged
 
pdp
Full Member
*
Offline



Posts: 10
Joined: Jan 2nd, 2018
Re: SOUND
Reply #32 - Feb 6th, 2018 at 2:13pm
Print Post  
Swood721 wrote on Feb 6th, 2018 at 1:01pm:
pdp wrote on Jan 19th, 2018 at 10:13am:
I'm going to possibly sound dim here, but there doesn't appear to be the normal "big Boeing" AP disconnect when you use the "AP master" command from either the disconnect bar or the instinctive disconnect. You get the master warning instead. FIXED

It's very short but you can hear one loop of it: https://youtu.be/0_OAH9iRh1I?t=177

It sounds roughly the same as the widebody models.


In the real airplane, if you do it correctly, you won’t get the autopilot disconnect warning. You have to double-click the disconnect switch in rapid succession and you won’t hear the racket. Personally I don’t miss the sound, but I understand for those who want the “immersion”.


I'm just used to the AP disconnect sound, anything else has me looking around for warning lights!
  
Back to top
 
IP Logged
 
Swood721
Full Member
*
Offline



Posts: 16
Joined: Jan 24th, 2018
Re: SOUND
Reply #33 - Feb 6th, 2018 at 5:23pm
Print Post  
pdp wrote on Feb 6th, 2018 at 2:13pm:
Swood721 wrote on Feb 6th, 2018 at 1:01pm:
pdp wrote on Jan 19th, 2018 at 10:13am:
I'm going to possibly sound dim here, but there doesn't appear to be the normal "big Boeing" AP disconnect when you use the "AP master" command from either the disconnect bar or the instinctive disconnect. You get the master warning instead. FIXED

It's very short but you can hear one loop of it: https://youtu.be/0_OAH9iRh1I?t=177

It sounds roughly the same as the widebody models.


In the real airplane, if you do it correctly, you won’t get the autopilot disconnect warning. You have to double-click the disconnect switch in rapid succession and you won’t hear the racket. Personally I don’t miss the sound, but I understand for those who want the “immersion”.


I'm just used to the AP disconnect sound, anything else has me looking around for warning lights!


Haha Totally understandable! I just wanted to say that’s it’s not totally abnormal to not get the warning sound, but in the effort of realism it should definitely be there.
  
Back to top
 
IP Logged
 
Alcides Segovia
Full Member
*
Offline



Posts: 59
Location: Raleigh,NC
Joined: Sep 27th, 2008
Gender: Male
Re: SOUND
Reply #34 - Feb 8th, 2018 at 6:20pm
Print Post  
Same issue here. But only on the first engine start. The 2nd engine starts normally.

PlainFailing wrote on Feb 5th, 2018 at 11:46am:
snapshot21 wrote on Feb 5th, 2018 at 11:06am:
Hi!

I noticed during engine start, after putting the fuel control to RUN, the sound stutters for about 4 seconds.
Yes im on Hotfix 2 and p3dv4.1


Does that for me as well (did it with hotfix 1 also).

  

Back to top
 
IP Logged
 
Thantheleon
CS Team
*
Offline



Posts: 1846
Location: Toronto, Canada
Joined: Nov 7th, 2005
Gender: Male
Re: SOUND
Reply #35 - Feb 9th, 2018 at 3:41pm
Print Post  
Sound fix 1 is available.
Uzip to ...Prepar3D v4\SimObjects\Airplanes\CS_B757-200-III_PW2037\sound\

This should fix the startup stutter and touchdown.
  
Back to top
IP Logged
 
snapshot21
Full Member
*
Offline



Posts: 7
Joined: Jan 2nd, 2018
Re: SOUND
Reply #36 - Feb 11th, 2018 at 4:40am
Print Post  
Thantheleon wrote on Feb 9th, 2018 at 3:41pm:
Sound fix 1 is available.
Uzip to ...Prepar3D v4\SimObjects\Airplanes\CS_B757-200-III_PW2037\sound\

This should fix the startup stutter and touchdown.


Hi,

Sound stuttering during engine start is still present on mine even with the updated sound files.
  
Back to top
 
IP Logged
 
franke
Full Member
*
Offline



Posts: 14
Joined: Jan 7th, 2018
Re: SOUND
Reply #37 - Feb 11th, 2018 at 9:16am
Print Post  
snapshot21 wrote on Feb 11th, 2018 at 4:40am:
Thantheleon wrote on Feb 9th, 2018 at 3:41pm:
Sound fix 1 is available.
Uzip to ...Prepar3D v4\SimObjects\Airplanes\CS_B757-200-III_PW2037\sound\

This should fix the startup stutter and touchdown.


Hi,

Sound stuttering during engine start is still present on mine even with the updated sound files.



I can confirm. Just replaced the old files with the files provided by Thantheleon. Sound shuttering is still present.
  
Back to top
 
IP Logged
 
Schmidde
New Member
Offline



Posts: 1
Joined: Feb 12th, 2018
Re: SOUND
Reply #38 - Feb 12th, 2018 at 4:38pm
Print Post  
snapshot21 wrote on Feb 11th, 2018 at 4:40am:
Hi,

Sound stuttering during engine start is still present on mine even with the updated sound files.

+1
  
Back to top
 
IP Logged
 
Crizz322
Full Member
*
Offline



Posts: 22
Location: the Netherlands
Joined: Jan 21st, 2018
Gender: Male
Re: SOUND
Reply #39 - Mar 1st, 2018 at 3:43pm
Print Post  
The engine sounds varies as soon as I press or flip a switch.
The sounds is becoming less clear and sounds more weak. After a while it changes back.

All the wavs are adjustable: https://www.captainsim.org/forum/csf.pl?num=1514652024/19#19
  

Back to top
WWW  
IP Logged
 
Crizz322
Full Member
*
Offline



Posts: 22
Location: the Netherlands
Joined: Jan 21st, 2018
Gender: Male
Re: SOUND
Reply #40 - Mar 16th, 2018 at 7:40pm
Print Post  
Quote:

It does not have anything to do with adjusting the waves.
As soon as I flip a switch or press a button, the sounds seems to switch to another engine soundfile that is different then the one I heard.
  

Back to top
WWW  
IP Logged
 
Blaser
Full Member
*
Offline



Posts: 8
Joined: May 3rd, 2018
Re: SOUND
Reply #41 - May 3rd, 2018 at 11:12am
Print Post  
No altitude alert and no Marker sounds for me. Is this normal?
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 [3] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top