Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1] 2 3 ... 5 Send TopicPrint
 25 SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS) (Read 7330 times)
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Dec 28th, 2017 at 5:29pm
Print Post  
  
Back to top
IP Logged
 
Aku Ratsula
Full Member
*
Offline



Posts: 7
Joined: Jan 2nd, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #1 - Jan 2nd, 2018 at 2:11am
Print Post  
When I first open the sim, everything is working fine, but then about 5-10 minutes later, the knobs controlling the ADF, ILS, and VOR/DME frequencies and also the TFR button which switches the comm frequencies all stop working. In some cases like the ILS, the knob for the course works but the frequency knob does not. I restarted the flight and the same issue kept occurring.

I have a video of the issue and a .zip file of the saved flight but I can't share a link until I have posted 10 "normal" posts, is there any way around this?

Lowered to 3 posts.

Thanks for all the hard work!

UPDATE: I have only had this issue when setting up for a transatlantic flight KJFK-EHAM. When it occured I restarted the sim twice, it still occured. Also, this was my first and only flight with this aircraft on Vatsim. The other flights which this issue did not occur in both were during the day and on the east coast.

AIIR#6
  
Back to top
 
IP Logged
 
d22low
New Member
Offline



Posts: 1
Joined: Dec 23rd, 2017
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #2 - Jan 2nd, 2018 at 4:59am
Print Post  
This happened to me also, resetting Chaseplane seemed to correct it, so maybe a conflict between the two.
  
Back to top
 
IP Logged
 
Aku Ratsula
Full Member
*
Offline



Posts: 7
Joined: Jan 2nd, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #3 - Jan 2nd, 2018 at 9:17am
Print Post  
d22low wrote on Jan 2nd, 2018 at 4:59am:
This happened to me also, resetting Chaseplane seemed to correct it, so maybe a conflict between the two.


Unfortunately, I don't use chaseplane. This also kept occuring to me even after restarting the sim and computer multiple times.
  
Back to top
 
IP Logged
 
Tim Smith
Full Member
*
Offline



Posts: 16
Joined: Dec 5th, 2009
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #4 - Jan 2nd, 2018 at 11:31am
Print Post  
The assumed temperatures seem odd and don't match up with those given by TOPCAT. CS757 only allowed a max of 40c when topcat said 45 for a 1.43EPR. If I matched the EPR the 757 was saying a temp of about 26.

Topcat is probably good, but we need some data from Boeing pls Wink
  

Untitled.png ( 55 KB | 175 Downloads )
Untitled.png
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Online



Posts: 2162
Joined: Nov 7th, 2005
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #5 - Jan 2nd, 2018 at 9:48pm
Print Post  
Off-Topic replies have been moved to this Topic.
  
Back to top
IP Logged
 
Matt Marshall
Full Member
*
Offline



Posts: 14
Joined: Jan 1st, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #6 - Jan 3rd, 2018 at 9:21am
Print Post  
TCAS Alerts - I keep keeping TCAS alerts for about 1 minute from  the TA system, just a constant 'traffic traffic'. No AI traffic used and sliders set to ZERO in the sim. Once in cruise, no further issues.

AIIR#6
  
Back to top
 
IP Logged
 
Matt Marshall
Full Member
*
Offline



Posts: 14
Joined: Jan 1st, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #7 - Jan 3rd, 2018 at 1:28pm
Print Post  
AutoThrottle - Autothrottle seems to be fighting against hardware position, i.e. when hardware throttles are full forward and left there after takeoff, with the auto throttle in, the throttles keep jumping to full throttle and back to IDLE.

Just pull the throttle on your controller back when in AT mode.  In AT mode you do not need to manage the throttle.
  
Back to top
 
IP Logged
 
Matt Marshall
Full Member
*
Offline



Posts: 14
Joined: Jan 1st, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #8 - Jan 3rd, 2018 at 1:47pm
Print Post  
Matt Marshall wrote on Jan 3rd, 2018 at 1:28pm:
AutoThrottle - Autothrottle seems to be fighting against hardware position, i.e. when hardware throttles are full forward and left there after takeoff, with the auto throttle in, the throttles keep jumping to full throttle and back to IDLE.

Just pull the throttle on your controller back when in AT mode.  In AT mode you do not need to manage the throttle.


I appreciate that but this shouldn't be happening for the price.

With all due respect we do not see any connection between the price and the hardware control position.

  
Back to top
 
IP Logged
 
Matt Marshall
Full Member
*
Offline



Posts: 14
Joined: Jan 1st, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #9 - Jan 3rd, 2018 at 5:31pm
Print Post  
Matt Marshall wrote on Jan 3rd, 2018 at 1:47pm:
Matt Marshall wrote on Jan 3rd, 2018 at 1:28pm:
AutoThrottle - Autothrottle seems to be fighting against hardware position, i.e. when hardware throttles are full forward and left there after takeoff, with the auto throttle in, the throttles keep jumping to full throttle and back to IDLE.

Just pull the throttle on your controller back when in AT mode.  In AT mode you do not need to manage the throttle.


I appreciate that but this shouldn't be happening for the price.

With all due respect we do not see any connection between the price and the hardware control position.


I have no problem with athother products with my hardware position the Auto Throttle system just works straight from the box. The issue was it was jumping from IDLE to full during descent, causing the 'MORE DRAG' message and overspeed. A simple 'pull it back to IDLE' seems like the easy way out of the problem?

AIIR#6
  
Back to top
 
IP Logged
 
Aku Ratsula
Full Member
*
Offline



Posts: 7
Joined: Jan 2nd, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #10 - Jan 4th, 2018 at 5:22am
Print Post  
Aku Ratsula wrote on Jan 2nd, 2018 at 2:11am:
When I first open the sim, everything is working fine, but then about 5-10 minutes later, the knobs controlling the ADF, ILS, and VOR/DME frequencies and also the TFR button which switches the comm frequencies all stop working. In some cases like the ILS, the knob for the course works but the frequency knob does not. I restarted the flight and the same issue kept occurring.

I have a video of the issue and a .zip file of the saved flight but I can't share a link until I have posted 10 "normal" posts, is there any way around this?

Lowered to 3 posts.

Thanks for all the hard work!

UPDATE: I have only had this issue when setting up for a transatlantic flight KJFK-EHAM. When it occured I restarted the sim twice, it still occured. Also, this was my first and only flight with this aircraft on Vatsim. The other flights which this issue did not occur in both were during the day and on the east coast.

AIIR#6


As another update to this issue, today I continued to set up for the flight and push back when my radio panel became useless. During pushback everything began working normally again. I was only effected by the issue from about 10-15 minutes into the preflight to pushback.

Still need AIIR#6
  
Back to top
 
IP Logged
 
cptryan91
Full Member
*
Offline



Posts: 23
Joined: Jan 1st, 2018
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #11 - Jan 4th, 2018 at 10:38am
Print Post  
Transponder - when set to TA/RA usually updates simconnect with this variable so that online flying (i.e. vatsim/vpilot) automatically turns to Mode C.

I think your other aircraft I have from you have this hooked in correctly, at the moment it's not working on the 757.

Thanks!

AIIR#4 or to suggestions
  
Back to top
 
IP Logged
 
DeanB
Full Member
*
Offline



Posts: 4
Joined: Jan 4th, 2018
Fuel Flow
Reply #12 - Jan 4th, 2018 at 1:08pm
Print Post  
As you can see from the pic we are burning 6.4t at FL410 with zero wind.  I'd guess around 50% too much.

AIIR#4 The FF calculation is on the list. But where did you get the 50% pls?

-Dean.

ps. I have attempted to show you this but for some absurd reason I need to have made 10 posts before i'm allowed to post a link??  Follow this if you can/want

dmcity.com/uploads/64t.jpg
  
Back to top
 
IP Logged
 
Matt Marshall
Full Member
*
Offline



Posts: 14
Joined: Jan 1st, 2018
Re: Fuel Flow
Reply #13 - Jan 5th, 2018 at 1:28am
Print Post  
DeanB wrote on Jan 4th, 2018 at 1:08pm:
As you can see from the pic we are burning 6.4t at FL410 with zero wind.  I'd guess around 50% too much.
Follow this if you can/want dmcity.com/uploads/64t.jpg


I've had the same issue, 3.9T per engine per hour!!

AIIR#4 The FF calculation is on the list

This may be a display issue with LB/KG I have my sim set in KG see below.
  

2018-1-5_1-26-13-504.jpg ( 323 KB | 144 Downloads )
2018-1-5_1-26-13-504.jpg
Back to top
 
IP Logged
 
Highflyer2010
Full Member
*
Offline



Posts: 203
Joined: Jun 5th, 2012
Gender: Male
Re: SYSTEMS (OTHER THAN FMC, MCP, CRT DYSPLAYS)
Reply #14 - Jan 5th, 2018 at 8:41am
Print Post  
I've got a problem. I'm coming into land about 1000ft from the runway i disconnect my autopilot the warnings go off (because autopilot disconnect) but my controls on my joystick seem to be very touchy and sensitive it's making it hard for me to land i never have a problem with any other aircraft.

Anyone to confirm this issue please?
  

Captain Sim 757&&Captain Sim 777&&&&Sean Smiley
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 3 ... 5
Send TopicPrint
 
  « Board Index ‹ Board  ^Top