Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 2 3 [4]  Send TopicPrint
 25 OTHER ISSUES (Neither systems nor visuals) (Read 28730 times)
RichardG
Full Member
*
Offline



Posts: 4
Joined: Oct 20th, 2016
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #45 - Oct 23rd, 2016 at 4:51pm
Print Post  
Hi Mark,

I've just uninstalled P3D v3.4, my anti-virus program (Microsoft Security Essentials) and the CS L1011. Then installed P3D, then the CS L1011 (as administrator). Unfortunately I still have no cockpit sounds.

This has been outstanding for almost a week now and I've not had a single suggestion from Captain Sim yet. What's the correct method to get support for this aircraft? I appreciate your time on this Mark but would love the chaps from Captain Sim to give me their thoughts.

My kindest regards
Richard
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11087
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #46 - Oct 24th, 2016 at 2:12am
Print Post  
RichardG wrote on Oct 23rd, 2016 at 4:51pm:
Hi Mark,

I've just uninstalled P3D v3.4, my anti-virus program (Microsoft Security Essentials) and the CS L1011. Then installed P3D, then the CS L1011 (as administrator). Unfortunately I still have no cockpit sounds.

This has been outstanding for almost a week now and I've not had a single suggestion from Captain Sim yet. What's the correct method to get support for this aircraft? I appreciate your time on this Mark but would love the chaps from Captain Sim to give me their thoughts.

My kindest regards
Richard

I did a search of the Knowledge Base, and found this:

Quote:
Q: I have issues with sounds in your aircraft.

A:
Please try this tool http://www.captainsim.com/tools/dll-xml-cs-sound-fix.exe

From: General / Aircraft Sounds (Q I D  12140)

Which might help with your problem.

If it doesn't, submit a Ticket: Login to Your Profile > Product (1011 Captain Base Pack [P3D]) > Customer Support > Search KB or Submit New Ticket > Submit new ticket (option D).
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
RichardG
Full Member
*
Offline



Posts: 4
Joined: Oct 20th, 2016
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #47 - Oct 24th, 2016 at 7:25am
Print Post  
Hi Mark,

That little file worked at treat, I now have all the missing sounds! Once again, thank you. I don't know who you are but if Captain Sim had a Mark their reputations would increase ten fold.

Mucho appreciation.
Richard
Smiley
  
Back to top
 
IP Logged
 
CS-TMT
Full Member
*
Offline



Posts: 4
Location: Lisbon, Portugal
Joined: Jan 7th, 2015
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #48 - Jun 8th, 2017 at 6:19am
Print Post  
Hello! So, right after landing today this boring siren started to ring and I can't get rid of it unless I turn off the battery. Tried closing P3D and reopening it on the default flight and then choosing L-1011 from the aircraft menu to no luck. As soon as the aircraft ans systems load, the siren comes back alive. What could it be, as I don't see any warning light lit up?

youtu.be / yx6aZOZjuAI
(please erase the spaces when copying the link. I was unable to post the complete link due to not having at least 10 posts in this forum)
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11087
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #49 - Jun 9th, 2017 at 8:37am
Print Post  
That sounds like the warning horn for that warns you that you are not properly set for take off. I only get it if I don't lower the flaps to at least 10o, and I've pushed the throttle forward about 75%.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
richjb
New Member
Offline



Posts: 1
Joined: Nov 24th, 2011
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #50 - Aug 1st, 2018 at 9:19pm
Print Post  
jscarano wrote on Mar 25th, 2016 at 4:04pm:
I have an issue where when I go to start flight with the l1011 I get l112.sys.dll error and it crashes to desktop. It says entry point Simconnect_text could not be location in the dynamic link library simconnect.dll. I have all my simconnects installed too. I am running p3d 3.2. Any fix for this ? I had it running in p3d 3.1 just fine. I think there was a fix for it somewhere just need to know where. thanks


I am having the same issues with ver 1.3 in FSX.  Any idea on to fix it?  Since FSX consistently CTDs when a CS L1011 aircraft is selected, I can't use this addon.

Thanks,

Rich Boll
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11087
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #51 - Aug 2nd, 2018 at 12:58am
Print Post  
richjb wrote on Aug 1st, 2018 at 9:19pm:
jscarano wrote on Mar 25th, 2016 at 4:04pm:
I have an issue where when I go to start flight with the l1011 I get l112.sys.dll error and it crashes to desktop. It says entry point Simconnect_text could not be location in the dynamic link library simconnect.dll. I have all my simconnects installed too. I am running p3d 3.2. Any fix for this ? I had it running in p3d 3.1 just fine. I think there was a fix for it somewhere just need to know where. thanks

I am having the same issues with ver 1.3 in FSX.  Any idea on to fix it?  Since FSX consistently CTDs when a CS L1011 aircraft is selected, I can't use this addon.

Did you install the 1011 Captain using the Run as administrator option (right click on the installer and sellect Run as adminstrator from the list that pops up), and with your Anti-Virus turned off, or disabled?
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 3 [4] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top