Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 2 3 [4]  Send TopicPrint
 25 OTHER ISSUES (Neither systems nor visuals) (Read 31505 times)
borthensh
New Member
Offline



Posts: 1
Joined: Dec 23rd, 2014
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #45 - Dec 23rd, 2014 at 2:09pm
Print Post  
So you have to essentially port over your planes from your old non-Steam install? When I try to install it directly it activated what I assume is the anti-piracy protection and removes the gear and other controls.
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11167
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #46 - Dec 23rd, 2014 at 5:21pm
Print Post  
I just copied the aircraft, the folders/files from the Captain_Sim folder, the effects, and the gauges (if there are any) over to the steam version, then I add the info into the DLL.XML.

Because I have them installed in FSX, I don't think the anti piracy measures affect them in FSX-SE, and they are copied over, not installed in there.

My reasons for buying FSX-SE are (1) it was cheap at $US4.99, (2) I wanted to see what it is like, and (3) there is the possibility that it might breath life into FSX, and IF you can use many 3rd party addons in it, then Captain Sim might get more customers who are interested in their products.

I have not tried to install them directly into FSX-SE, so I don't know how that would go. I can give it a try later, but I expect that the Anti Piracy measures will probably block me, just like they do you. Sad
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
eightyfiftyfive
Full Member
*
Offline



Posts: 4
Location: Florida
Joined: Dec 23rd, 2014
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #47 - Jul 24th, 2015 at 6:33pm
Print Post  
Hello everyone... Not sure what it is or where to post this so I figured this might be a good start posting it here.

I keep getting a NTDLL.DLL crash and it only happens when Im flying the 1011. I purchased this plane last week but then just re-downloaded the csl112_1200.exe from here today so I'm going to try it again and see if it still crashes.

I've never had this issue in the past four years with this computer or with the addons I had installed like REX, Global, Aircraft.... This has only started since I purchased and installed this plane. I did a complete reinstall of FSX yesterday then this morning installed the l1011 and got the CTD with the NTDLL error.

I've tried all kinds of tricks with the sim and still get this error. I'll try it again shortly since I just re-downloaded and installed the model.

Any ideas? Ive tried several things to fix this but Im about out of options. Please help if you know what works.

Thanks,
~A~
  
Back to top
 
IP Logged
 
eightyfiftyfive
Full Member
*
Offline



Posts: 4
Location: Florida
Joined: Dec 23rd, 2014
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #48 - Jul 25th, 2015 at 1:27am
Print Post  
Think I've found the problem... I had to roll back my Nvidia drivers to an older version and so far everything is OK. Flew it three times in different locations around the world after the roll back without any issues. Hopefully it stays this way.

Appears the latest nvidia drivers have a few bugss or issues. The nvidia version I had installed was: 353.30 and then rolled back the drivers to: 347.25 and there's a nice improvement with the 347 dirvers, even the frame rates are better.

If I have anymore issues I'll post them here.

Thanks Capt Sim for a nice plane. I like it!  Cool

~A~
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #49 - Sep 18th, 2015 at 7:21pm
Print Post  
BEYOND THIS POINT PLEASE MAKE SURE YOU ARE ON  VERSION 1.3
  
Back to top
IP Logged
 
STRELOK2014
New Member
Offline



Posts: 2
Location: Khanty-Mansiysk
Joined: Jan 5th, 2011
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #50 - Nov 2nd, 2015 at 6:39am
Print Post  
Hi.
I have some questions about the flight dynamics...
1) Too fast brakes (even without reverse) stops in less than 1/3 of the runway, and at almost the maximum landing weight.
2) too briskly accelerate on takeoff (high thrust) ... Vr = 155, V2 = 164 TOW = 195 tonnes
With a maximum takeoff weight airplane accelerates to Vr approximately 1/3 of the runway, after takeoff and the landing gear up (with the pitch 15-17) rapid acceleration to V2 + 20 and retract the flaps 10-4 and need to put CLB Thrust (vertical speed ~ 3500 ), totaling at 1,500 feet already V2 + 60 and flaps 4-0, at 2500 feet fast acceletare to 250 knots and v/s ~ 2600 feet (pitch 15-17).
3) In the air - too fast acceleration when TO Thrust and Too rapid deceleration when Idle.
For example, when landing, at ~10 feet, when setting idle thrust, speed reduced by ~40 knots
 
It is not plausible.

PS: v1.3
  
Back to top
 
IP Logged
 
Matthias
Full Member
*
Offline



Posts: 25
Joined: Apr 5th, 2014
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #51 - Nov 4th, 2015 at 2:54pm
Print Post  
STRELOK2014 wrote on Nov 2nd, 2015 at 6:39am:
...
2) too briskly accelerate on takeoff (high thrust) ... Vr = 155, V2 = 164 TOW = 195 tonnes
With a maximum takeoff weight airplane accelerates to Vr approximately 1/3 of the runway, after takeoff and the landing gear up (with the pitch 15-17) rapid acceleration to V2 + 20 and retract the flaps 10-4 and need to put CLB Thrust (vertical speed ~ 3500 ), totaling at 1,500 feet already V2 + 60 and flaps 4-0, at 2500 feet fast acceletare to 250 knots and v/s ~ 2600 feet (pitch 15-17).
3) In the air - too fast acceleration when TO Thrust and Too rapid deceleration when Idle.
For example, when landing, at ~10 feet, when setting idle thrust, speed reduced by ~40 knots
 
It is not plausible.

PS: v1.3


Hi, i just installed version 1.3 and i am very happy with it.I loved this CS bird from the first visual model, and i still love it. But as mentioned, the flight dynamics are sometimes a little bit strange. Especially the slats seem to induce very high lift and very much drag.
Retracting the slats is like jumping in a Porsche, and lower the slats is as using a parachute  Wink
Is this the real airplane's flight characteristic? I know, that there were some mods with the first version, changing lift and drag values, but is this still necessary? Perhaps a real pilot can tell something concerning this item?

Regards, Matthias
  

Back to top
 
IP Logged
 
johnep
Full Member
*
Offline



Posts: 5
Joined: Feb 18th, 2016
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #52 - Mar 30th, 2016 at 6:15am
Print Post  
I just cannot get started properly.I have downloaded the update.
I place the 777-300 at the gate or active runway but immediately two alarms start screeching at me. I have tried starting clod and dark (using load cessna first, make cold and dark, then load 777-300) Can turn on battery but cannot get turn button to start APU to move. Then the alarms start up again. So, I just cannot use the plane. Help!
johnep
  
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 189
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #53 - Jun 18th, 2016 at 1:57am
Print Post  
Where can I get the aircraftparameter.ini and aircraftexit.ini for this aircraft. Need it to use for SODE jetways. I think this is the exit  exit.0=0.4,  73.0,  -9.0,  7.0, 0. Still need aircraftparameter.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
airkale
New Member
Offline



Posts: 1
Joined: Oct 2nd, 2016
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #54 - Oct 2nd, 2016 at 6:15pm
Print Post  
Has there ever been any answer to the flaps question?  Even at 180 knots, putting in flaps 4 is a huge increase in drag and the plane immediately goes into a climb.  It seems that that flaps 4 is actually like flaps 22, because the flaps after 4 until 28 has very little change from the effect of putting in just flaps 4.

Thanks,
  
Back to top
 
IP Logged
 
AlfySande
New Member
Offline



Posts: 1
Joined: Nov 10th, 2016
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #55 - Nov 10th, 2016 at 3:54pm
Print Post  
Hi everyone..i am a new user here. Though the rest of the aircraft is a big joy for me I also experienced the 'phantom sound'-issue.
Though the aircraft is completely quiet when I load the 'Trike', shut it down and then load the L-1011, I experience this 'phantom-sound'-phenomenon when I simply load the L-1011 and shut it down .While experimenting around I found out that the problem might be, that all three  sections in the sound.cfg are using the almost the same files. So I tried the steps below and the the L-1011 is quiet now when shut down. So if you are frustrated enough by this phenomenon to fiddle around with the sound.cfg.
  
Back to top
 
IP Logged
 
ketan
Full Member
*
Offline



Posts: 5
Joined: Mar 9th, 2017
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #56 - Mar 9th, 2017 at 6:16am
Print Post  
the HSI is numbered incorrectly. "30" shows up twice and it should be "30" then "33" t
  
Back to top
 
IP Logged
 
sandro
New Member
Offline



Posts: 2
Joined: Dec 29th, 2018
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #57 - Dec 29th, 2018 at 5:50pm
Print Post  
I have an issue where when I go to start flight with the l1011 I get l112.sys.dll error and it crashes to desktop. It says entry point Simconnect_text could not be location in the dynamic link library simconnect.dll. I have all my simconnects installed too. I am running FSX. Any fix for this ?  thanks
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11167
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #58 - Dec 30th, 2018 at 2:22am
Print Post  
I'm not sure if this will help, but check and see if the l112.sys.dll file is in the FSX\SimObjects\Airplanes\CS_L-1011\panel folder - in case the error is occuring because the file is not there.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
sandro
New Member
Offline



Posts: 2
Joined: Dec 29th, 2018
Re: OTHER ISSUES (Neither systems nor visuals)
Reply #59 - Jan 2nd, 2019 at 8:38pm
Print Post  
Yes , I have that file in the panel folder, but it`s still not working.
It is sad  I have payed for the product and cannot use anymore
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 2 3 [4] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top