Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
 10 Engine Smoke (Read 8248 times)
Kalai
Full Member
*
Offline



Posts: 96
Location: Hi, United States
Joined: Dec 9th, 2010
Gender: Male
Engine Smoke
Oct 2nd, 2012 at 10:58pm
Print Post  
Hey guys,

So Ive been flying the C-130 lately and I noticed that whenever I have the engines off, there is this light greenish smoke that hovers around beneath all four engines.

I tried loading cold and dark (using the default cessna) there was still smoke

I tried shutting down the entire plane on startup and there was still the smoke.

Any Ideas?

When I get back on the sim, ill try get a screenshot of it.
  


i7 6700k @ 4.5Ghz | 16GB Ram | Asus Maximus VIII Hero | Corsair H100i | 3TB HDD/SSD | GTX 1070 FTW
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11356
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Engine Smoke
Reply #1 - Oct 3rd, 2012 at 2:33am
Print Post  
Is this the C-130H Japan AF model? Like in this image:



It does it to me too (as you can see in the image), so I went to FSX\SimObjects\Airplanes\CS_EX2_C130 opened the aircraft.cfg and changed this:

[fltsim.1]
title=CS C130Extra2 1
sim=C130
model=10
panel=
sound=
texture=jap
kb_checklists=
kb_reference=
atc_id=JAF
atc_airline=JAF
atc_flight_number=
ui_manufacturer=Lockheed
ui_type="C-130H"
ui_variation="Japan AF"
ui_typerole="Multi-Engine TurboProp"
ui_createdby="Captain Sim"
description="'C-130 X-perience' Pro Pack v.1.3\n(c) 2008 Captain Sim www.captainsim.com"
flg="Japan"


to this:

[fltsim.1]
title=CS C130Extra2 1
sim=C130
model=9
panel=
sound=
texture=jap
kb_checklists=
kb_reference=
atc_id=JAF
atc_airline=JAF
atc_flight_number=
ui_manufacturer=Lockheed
ui_type="C-130H"
ui_variation="Japan AF"
ui_typerole="Multi-Engine TurboProp"
ui_createdby="Captain Sim"
description="'C-130 X-perience' Pro Pack v.1.3\n(c) 2008 Captain Sim www.captainsim.com"
flg="Japan"


And I no longer get the smoke all the time. I am not sure what the differences are between exterior model #10 and model #9 are, but it was at least a way of stopping the engine smoke from being there all the time.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
Kalai
Full Member
*
Offline



Posts: 96
Location: Hi, United States
Joined: Dec 9th, 2010
Gender: Male
Re: Engine Smoke
Reply #2 - Oct 3rd, 2012 at 4:38am
Print Post  
Hey thanks!!

You are a good man Mark!
  


i7 6700k @ 4.5Ghz | 16GB Ram | Asus Maximus VIII Hero | Corsair H100i | 3TB HDD/SSD | GTX 1070 FTW
Back to top
 
IP Logged
 
Kalai
Full Member
*
Offline



Posts: 96
Location: Hi, United States
Joined: Dec 9th, 2010
Gender: Male
Re: Engine Smoke
Reply #3 - Oct 3rd, 2012 at 4:43am
Print Post  
would it be a good idea to just delete model 10?
  


i7 6700k @ 4.5Ghz | 16GB Ram | Asus Maximus VIII Hero | Corsair H100i | 3TB HDD/SSD | GTX 1070 FTW
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11356
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Engine Smoke
Reply #4 - Oct 4th, 2012 at 1:48am
Print Post  
I guess there is no harm if you do. Wink
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
08Dawg
New Member
Offline



Posts: 2
Joined: Jul 31st, 2016
Re: Engine Smoke
Reply #5 - Jul 31st, 2016 at 3:58am
Print Post  
All

Sorry for the thread revival, but I was installing some new H model repaints and ran into the same problem.  Anybody have a fix for this?
  
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 20
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Engine Smoke
Reply #6 - Oct 31st, 2016 at 8:31am
Print Post  
Kalai wrote on Oct 3rd, 2012 at 4:43am:
would it be a good idea to just delete model 10?


I believe i found the issue...

Looking within the CS_EX2_C130>model10 and model10g I noticed that the (2) numbers showing within the model.cfg entries differ. Looking in the other model folders they do not differ.

Can this be confirmed as the issue?
  

Win10Pro64bit/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i52500K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/WDBlack1TBSATA3/Hitachi1TBSATA3/WDBlack1TBSATA3/SoundBlasterXfiXtremeGamer/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
Captain Kirk
Full Member
*
Offline



Posts: 14
Joined: Jun 30th, 2017
Gender: Male
Re: Engine Smoke
Reply #7 - Jul 3rd, 2017 at 2:28pm
Print Post  
Found this issue with a repaint using the JAF livery as my basis for the ACE compliant variant. Made the change in the model # designation and ended up without the "pig pen" smoke effect while static.

Thanks for the fix/workaround!

Appreciated!
  
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 20
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Engine Smoke
Reply #8 - Jul 24th, 2017 at 7:35am
Print Post  
One other thing I noticed....

Within the folder CS_EX2_C130>model there seems to be (2) entries missing under c-130-10.MDL

This is likely the reason for the smoke issue along with my previous post. Could the developers offer up a hotfix for this?
  

Win10Pro64bit/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i52500K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/WDBlack1TBSATA3/Hitachi1TBSATA3/WDBlack1TBSATA3/SoundBlasterXfiXtremeGamer/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 20
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Engine Smoke
Reply #9 - Jun 5th, 2018 at 7:52am
Print Post  
Is it possible to get the (2) missing files?

CS_EX2_C130>Model>c130-10_eicas_interior.MDL
CS_EX2_C130>Model>c130-10_interior.MDL

This is likely the reason for the static smoke effect after shutdown of engines when using the C-130H Japan AF model.


  

Win10Pro64bit/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i52500K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/WDBlack1TBSATA3/Hitachi1TBSATA3/WDBlack1TBSATA3/SoundBlasterXfiXtremeGamer/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11356
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Engine Smoke
Reply #10 - Jun 5th, 2018 at 4:43pm
Print Post  
It is interesting that there is a c130-10.MDL, but there are no c130-10_eicas_interior.MDL, or c130-10_interior.MDL, in the CS_EX2_C130\Model folder, so you might be on the right track for why the Japanese C-130H is smoking!

Having said that, I have been using the default settings for the EICAS panel in the Japanese C-130H (c130-10.MDL, and c130-9_eicas_interior.MDL), for a long time, and I no longer have that problem. Undecided

Now that I've said that, what's the bet it gives me the problem the next time I use it!  Cheesy Shocked
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
udidwht
Full Member
*
Offline



Posts: 20
Location: HB,Ca./Seattle,Wa./Fujieda
Joined: May 11th, 2010
Gender: Male
Re: Engine Smoke
Reply #11 - May 18th, 2019 at 7:09pm
Print Post  
Could this be hot-fixed soon? I know the aircraft is old but it seems to be an easy fix. Much appreciated.
  

Win10Pro64bit/GigabyteGA-Z68XP-UD3/BIOS-F-10/Core-i52500K/G-Skill32GBDDR3CL7/AsusRX570C4GBDDR5/WDBlack1TBSATA3/Hitachi1TBSATA3/WDBlack1TBSATA3/SoundBlasterXfiXtremeGamer/RosewillChallengerMidTower/LGBlueRayDL/Antec650wPSU
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top