Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1] 2 3 ... 15 Send TopicPrint
 25 AUTOPILOT (MCP part only) (Read 124176 times)
Captain Sim
CS Team
*
Offline



Posts: 2523
Joined: Nov 7th, 2005
AUTOPILOT (MCP part only)
Jun 7th, 2012 at 12:00am
Print Post  
Please note - systems debug mode has been removed. Feel free to select any livery or aircraft variation, to reload the 777, to select/save another flight.
  
Back to top
IP Logged
 
packers101
Senior Member
*
Offline



Posts: 333
Location: Texas, USA
Joined: May 25th, 2011
Re: AUTOPILOT
Reply #1 - Jun 7th, 2012 at 12:13am
Print Post  
It seems that every few seconds the lights on the buttons will go off for about a second and then come back on. It doesn't affect the selected autopilot setting but it can get a bit annoying  Wink
  

Patrick&&&&
Back to top
 
IP Logged
 
Eric.M
Full Member
*
Offline



Posts: 219
Location: Spokane,Washington
Joined: Oct 22nd, 2010
Gender: Male
Re: AUTOPILOT
Reply #2 - Jun 7th, 2012 at 12:34am
Print Post  
packers101 wrote on Jun 7th, 2012 at 12:13am:
It seems that every few seconds the lights on the buttons will go off for about a second and then come back on. It doesn't affect the selected autopilot setting but it can get a bit annoying  Wink

I'm seeing the same thing only mine flicker slightly.
  

Back to top
IP Logged
 
packers101
Senior Member
*
Offline



Posts: 333
Location: Texas, USA
Joined: May 25th, 2011
Re: AUTOPILOT
Reply #3 - Jun 7th, 2012 at 12:36am
Print Post  
Yeah mine sort of varies. Sometimes it will just flicker and other times it is off for a full second
  

Patrick&&&&
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2523
Joined: Nov 7th, 2005
Re: AUTOPILOT
Reply #4 - Jun 7th, 2012 at 12:53am
Print Post  
Off-Topic replies have been moved to this Topic.
  
Back to top
IP Logged
 
JusJ
Full Member
*
Offline



Posts: 9
Joined: Apr 24th, 2011
Re: AUTOPILOT (MCP part only)
Reply #5 - Jun 7th, 2012 at 1:10am
Print Post  
Had posted this in another thread before this MCP one was opened:

I had the following issue when using the 777 KSEA loaded flight.

On descent, autopilot on - when changing altitude in the MCP by increments of 100 ft the altitude displayed in the MCP dial went from 2500 immediately to 1400 (should have been 2400) and then displayed in 100 ft increments down to 1000 (and immediately therefter displayed 1900 when dialing down another 100ft).
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11312
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: AUTOPILOT
Reply #6 - Jun 7th, 2012 at 4:46am
Print Post  
Eric.M wrote on Jun 7th, 2012 at 12:34am:
I'm seeing the same thing only mine flicker slightly.
Same here. But it doesn't bother me too much at all.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
freddy31200
Full Member
*
Offline



Posts: 7
Joined: Jun 7th, 2012
Re: AUTOPILOT (MCP part only)
Reply #7 - Jun 7th, 2012 at 4:26pm
Print Post  
Hello

I can't change the values in MCP, ie speed, hdg, alt...
  
Back to top
 
IP Logged
 
packers101
Senior Member
*
Offline



Posts: 333
Location: Texas, USA
Joined: May 25th, 2011
Re: AUTOPILOT (MCP part only)
Reply #8 - Jun 7th, 2012 at 4:53pm
Print Post  
freddy31200 wrote on Jun 7th, 2012 at 4:26pm:
Hello

I can't change the values in MCP, ie speed, hdg, alt...


Have you tried using the mouse middle roller thing (I don't know the official term for this  Wink )?
  

Patrick&&&&
Back to top
 
IP Logged
 
freddy31200
Full Member
*
Offline



Posts: 7
Joined: Jun 7th, 2012
Re: AUTOPILOT (MCP part only)
Reply #9 - Jun 7th, 2012 at 5:02pm
Print Post  
Yes I used it. The knob turn but the numbers stay at 000
  
Back to top
 
IP Logged
 
SiDER
Full Member
*
Offline



Posts: 16
Location: Russian Fediratiom, Moscow
Joined: Jun 5th, 2012
Gender: Male
Re: AUTOPILOT (MCP part only)
Reply #10 - Jun 7th, 2012 at 5:34pm
Print Post  
Tru to use left and right buttons of mouse, if the middle roller doesn't work. Wink
  

Back to top
IP Logged
 
Osmax
Full Member
*
Offline



Posts: 6
Joined: Jun 6th, 2012
Gender: Male
Re: AUTOPILOT (MCP part only)
Reply #11 - Jun 7th, 2012 at 6:16pm
Print Post  
JusJ wrote on Jun 7th, 2012 at 1:10am:
Had posted this in another thread before this MCP one was opened:

I had the following issue when using the 777 KSEA loaded flight.

On descent, autopilot on - when changing altitude in the MCP by increments of 100 ft the altitude displayed in the MCP dial went from 2500 immediately to 1400 (should have been 2400) and then displayed in 100 ft increments down to 1000 (and immediately therefter displayed 1900 when dialing down another 100ft).


I have this issues also.
  

&&&&
Back to top
 
IP Logged
 
Captain Sim
CS Team
*
Offline



Posts: 2523
Joined: Nov 7th, 2005
Re: AUTOPILOT (MCP part only)
Reply #12 - Jun 8th, 2012 at 10:28pm
Print Post  
BEYOND THIS POINT PLEASE MAKE SURE YOU ARE ON VERSION 0.201
  
Back to top
IP Logged
 
NY-Chief
Full Member
*
Offline



Posts: 36
Joined: May 28th, 2006
Re: AUTOPILOT (MCP part only)
Reply #13 - Jun 9th, 2012 at 1:04pm
Print Post  
JusJ wrote on Jun 7th, 2012 at 1:10am:
Had posted this in another thread before this MCP one was opened:

I had the following issue when using the 777 KSEA loaded flight.

On descent, autopilot on - when changing altitude in the MCP by increments of 100 ft the altitude displayed in the MCP dial went from 2500 immediately to 1400 (should have been 2400) and then displayed in 100 ft increments down to 1000 (and immediately therefter displayed 1900 when dialing down another 100ft).

I still see this issue with the new version, tried to dail in 2500ft, jumped from 2400 to 3500
  

Karl Kleiber&&VATSIM i7 3930K 3.2gig 12 gb ram gtx580 1.5 gig&& [img]
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11312
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: AUTOPILOT (MCP part only)
Reply #14 - Jun 9th, 2012 at 2:40pm
Print Post  
NY-Chief wrote on Jun 9th, 2012 at 1:04pm:
JusJ wrote on Jun 7th, 2012 at 1:10am:
Had posted this in another thread before this MCP one was opened:

I had the following issue when using the 777 KSEA loaded flight.

On descent, autopilot on - when changing altitude in the MCP by increments of 100 ft the altitude displayed in the MCP dial went from 2500 immediately to 1400 (should have been 2400) and then displayed in 100 ft increments down to 1000 (and immediately therefter displayed 1900 when dialing down another 100ft).

I still see this issue with the new version, tried to dail in 2500ft, jumped from 2400 to 3500

I tried it in my 777 (version 0.201) and  it goes from 2400 to 2500, 2600, 2700, 2800, 2900, 3000 etc. So it is fixed for me.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 3 ... 15
Send TopicPrint
 
  « Board Index ‹ Board  ^Top