Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 ... 23 24 [25] 26  Send TopicPrint
 25 6 DISPLAYS (Read 185971 times)
martin88
Full Member
*
Offline



Posts: 13
Joined: Sep 17th, 2015
Re: 6 DISPLAYS
Reply #360 - Mar 2nd, 2016 at 1:47pm
Print Post  
Markoz wrote on Mar 1st, 2016 at 10:42pm:
I did another flight, and I got two "ghost" TCAS warnings, but I didn't get the "Climb" and "Descend" warnings at the same time, I only got the "Climb" warning. It looks like there is still an issue. Rats! Undecided

I have not had an OOM error with the 777, and I'm not sure if having 32GB of RAM is the difference.


I get this "ghost" warnings very often at a special time. But another time it is ok.
I do not think it has something to do with my RAM. As I understood if fsx needs more RAM than it can handle 3.2 GB, the game crashes. There are people on the internet who have a high end gaming maschine and still have OOMs. It has something to do with bad or old programing of fsx.

I did a flight with the L1011 yesterday and I had no problems with an OOM, even at JFK. I have the feeling planes with an analog cockpit run much more smooth than with a digital cockpit.
  
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 190
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: 6 DISPLAYS TCAS next update
Reply #361 - Mar 29th, 2016 at 4:28am
Print Post  
Since I use the upgrade to the exterior model when it when first came out there was no update to TCAS. It was only in the base package. Everything else upgraded with this new release. For the next release CS please put the install for TCAS in the upgrade package too. As of right now I receive no alerts or even ghost alerts, (might be lucky this time but not the next) Grin
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: 6 DISPLAYS TCAS next update
Reply #362 - Apr 3rd, 2016 at 1:44pm
Print Post  
Fly out of Utah wrote on Mar 29th, 2016 at 4:28am:
Since I use the upgrade to the exterior model when it when first came out there was no update to TCAS. It was only in the base package. Everything else upgraded with this new release. For the next release CS please put the install for TCAS in the upgrade package too. As of right now I receive no alerts or even ghost alerts, (might be lucky this time but not the next) Grin


"As of right now I receive no alerts or even ghost alerts"

Which FSX are you using(Sp2,Acceleration,SE, P3d) ?

Also in the first release version of V1.7 traffic was completly set off.
This was corrected  after a few days and one had to re-install to get traffic working.
So maybe you have not the latest version.

With FSX-SP2(without Accel) I have ghost TA/RA alerts ALL THE TIME with short pauses of 30 sec up to 2-3 minutes.
And often the alerts stop only after more than 2-3 minutes.
Very annoying. Have to use "TA only".
This way I get still the red blinking "Traffic" on the ND, but I hear no calls any more.

In reality it is NO ghost traffic but  the plane sees ITSELF as traffic!

It is bizarre: some, like me, have the GHOST alerts  all the time, others only "from time to time" or only when they use time  acceleration.
And the lucky ones, like you, have none at all ! Wink
Seems to depend on Fsx/P3d version.

As I have seen this problem also being signaled in the forum for other CS planes,  it is probably a systematic bug in the traffic-alert program of CS.

Guy
  
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 190
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: 6 DISPLAYS
Reply #363 - Apr 3rd, 2016 at 3:32pm
Print Post  
I'm using FSX SP2 with Acceleration. I originally bought the exterior package when the 777 first came out. Then came the upgrade package for the 777-200. That is what I have now for doing updates, plus the other models(freighter and -300). No base package.
I did this update about a week after it was released as 1.7, did not see any mention that there was a second release of this upgrade.
Hope this explains my situation and if I need to do another download of this release.
Marc
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: 6 DISPLAYS
Reply #364 - Apr 3rd, 2016 at 5:52pm
Print Post  
"Hope this explains my situation and if I need to do another download of this release."

V1.7 was released on Febr 23 (with traffic completly off)
The corrected version, wich gives us now traffic but also the ghost traffic, was available from Feb 27.

Btw the  problem of the ghost traffic had already been signaled with Version 1.6 !
See this thread (message by "qqwertz")
http://www.captainsim.org/cgi-bin/yabb2/YaBB.pl?num=1403541504/15

Guy
  
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 190
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: 6 DISPLAYS
Reply #365 - Apr 3rd, 2016 at 11:02pm
Print Post  
Thanks, will have to reinstall most likely. Pretty sure I downloaded on that Saturday the 27th, but maybe my timing was off a little.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 190
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: 6 DISPLAYS
Reply #366 - Apr 6th, 2016 at 7:08pm
Print Post  
Reinstalled the update, I now have alerts. Just for my benefit, even though it says upgrade on the update, the file is still called the base pack. Guess my timing was off, but not by much.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: 6 DISPLAYS
Reply #367 - Apr 6th, 2016 at 8:53pm
Print Post  
Fly out of Utah wrote on Apr 6th, 2016 at 7:08pm:
Reinstalled the update, I now have alerts. Just for my benefit, even though it says upgrade on the update, the file is still called the base pack. Guess my timing was off, but not by much.


You mean you get "ghost" alerts ?
Would be interesting to know if you get  continuous alerts like me (with Fsx-Sp2) or  only from time to time
or what ?

Guy
  
Back to top
 
IP Logged
 
Fly out of Utah
Full Member
*
Offline



Posts: 190
Location: South Jordan, UTAH
Joined: Apr 24th, 2013
Gender: Male
Re: 6 DISPLAYS
Reply #368 - Apr 7th, 2016 at 1:24am
Print Post  
I get continuous alerts now too, yes ghost alerts. Set the switch to just TA which seems to stop the audio. Just see TRAFFIC (message) on the MFD, all the time.
  

Marc&&Dell XPS 8300 AMD Radeon HD 6450&&Intel(R)Core(TM) i5-2310 CPU@2.90GHz&&6 GB 64 bit&&&&
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: 6 DISPLAYS
Reply #369 - Apr 7th, 2016 at 4:11pm
Print Post  
Fly out of Utah wrote on Apr 7th, 2016 at 1:24am:
I get continuous alerts now too, yes ghost alerts. Set the switch to just TA which seems to stop the audio. Just see TRAFFIC (message) on the MFD, all the time.


Thanks.
So it is CLEAR the CS777 gives CONTNUOUS TA/RA alerts with FSX SP2 and FSX ACCEL !
And something similar has also been  signaled for P3D( see http://www.captainsim.org/cgi-bin/yabb2/YaBB.pl?num=1403541504/15 )
The plane sees itself as traffic !

Suppose they are working on it night and day . Wink

Guy
  
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: 6 DISPLAYS
Reply #370 - Jul 1st, 2016 at 4:57pm
Print Post  
TCAs is working now perfectly. Smiley
One must apply the patch disponible on this page (Tanya):
http://www.captainsim.org/cgi-bin/yabb2/YaBB.pl?num=1338411567/435
  
Back to top
 
IP Logged
 
DEDO
Full Member
*
Offline



Posts: 5
Joined: Sep 25th, 2016
Re: 6 DISPLAYS
Reply #371 - Sep 25th, 2016 at 11:22am
Print Post  
Altimeter problems:

I'm flying the -300 Extension at the moment and I have a problem concerning the altimeter settings.
Both, primary and standby altimeter, are set on STD (1013/2992) setting during cruise. Anyhow, only standby shows me the correct altitude of FL377 while I should be flying on FL380, what the primary tells.
Has anyone an idea how to fix this problem so that both altimeters show the same and correcht altitude?

Kind regards,
DEDO
  
Back to top
 
IP Logged
 
ATMK1099
Full Member
*
Offline



Posts: 3
Joined: Sep 25th, 2016
Re: 6 DISPLAYS
Reply #372 - Sep 25th, 2016 at 4:46pm
Print Post  
Same for me ....
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Online



Posts: 11312
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: 6 DISPLAYS
Reply #373 - Sep 26th, 2016 at 2:31am
Print Post  
I did a test flight using Gray and Rainy, Clear skies, and Fair Weather weather themes.

Gray and Rainy: The Standby Altimeter showed 38,100 feet, while both the Captain, and First Officer, Altimeters showed 38,000 feet.

Clear skies: All 3 Altimeters showed 38,000 feet.

Fair Weather: All 3 Altimeters showed 38,000 feet.

If you have set the cruise altitude to FL380, when setting the Barometric Standard Switch to STD, all 3 Altimeters should show 38,000 feet as the aircraft's altitude, regardless of the weather.

@DEDO - Why did you select FL377 for the cruise altitude? Normally, you set it to a rounded number (i.e. FL360, FL370, FL380, etc.).
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
DEDO
Full Member
*
Offline



Posts: 5
Joined: Sep 25th, 2016
Re: 6 DISPLAYS
Reply #374 - Sep 26th, 2016 at 7:08am
Print Post  
@Markoz: That's a misunderstanding. Cruising altitude was set on FL380 - that's the problem. As I already said, by reaching "FL380" the primary altimeter showed me that I'm cruising on FL380, also FMC thought I'm cruising on 380 now. Anyhow, the standby altimeter then showed me that I'm flying 300 feet below the set altitude. Also online ATC confirmed me that I was flying on FL377.
I never fly with weather themes. For real data I'm using FSRealWX and for displaying clouds, winds, rain etc. I'm using REX4.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 23 24 [25] 26 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top