Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 ... 22 23 [24] 25 26  Send TopicPrint
 25 6 DISPLAYS (Read 182891 times)
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 6 DISPLAYS
Reply #345 - Nov 6th, 2014 at 11:11am
Print Post  
BEYOND THIS POINT PLEASE MAKE SURE YOU ARE ON  VERSION 1.6
  
Back to top
IP Logged
 
fuzzy11
Full Member
*
Offline



Posts: 81
Joined: Aug 20th, 2011
Re: 6 DISPLAYS
Reply #346 - Jan 27th, 2015 at 1:46pm
Print Post  
I'm using vPilot on VATSIM and with TCAS on, I do not see traffic showing up on the ND.
  
Back to top
 
IP Logged
 
fuzzy11
Full Member
*
Offline



Posts: 81
Joined: Aug 20th, 2011
Re: 6 DISPLAYS
Reply #347 - Jan 27th, 2015 at 3:39pm
Print Post  
Not sure what's going on, but I have shutdown and restarted--they seem to be appearing now.
  
Back to top
 
IP Logged
 
Muhamad Aliff
Full Member
*
Offline



Posts: 6
Location: Malaysia
Joined: Dec 23rd, 2014
Gender: Male
Re: 6 DISPLAYS
Reply #348 - Mar 23rd, 2015 at 3:24pm
Print Post  
hi, i am not sure whether this is issue or not, my weather radar display weather in line

can view screenshot here >>firafrog(dot)tumblr(dot)com/image/114410476978
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 6 DISPLAYS
Reply #349 - Feb 23rd, 2016 at 8:48am
Print Post  
BEYOND THIS POINT PLEASE MAKE SURE YOU ARE ON  VERSION 1.7
  
Back to top
IP Logged
 
martin88
Full Member
*
Offline



Posts: 13
Joined: Sep 17th, 2015
Re: 6 DISPLAYS
Reply #350 - Feb 25th, 2016 at 6:21pm
Print Post  
Hi guys,

I bought version 1.7 today. I tried everything but I cannot see the other traffic in the displays. My TCAS is on and it should work.
Any ideas?
  
Back to top
 
IP Logged
 
Jim Kaye
Full Member
*
Offline



Posts: 116
Location: Richland, WA
Joined: Aug 20th, 2014
Gender: Male
Re: 6 DISPLAYS
Reply #351 - Feb 27th, 2016 at 6:30am
Print Post  
I also do not seem to have traffic displayed with TCAS on.

Jim Kaye
  



Back to top
 
IP Logged
 
Jim Kaye
Full Member
*
Offline



Posts: 116
Location: Richland, WA
Joined: Aug 20th, 2014
Gender: Male
Re: 6 DISPLAYS
Reply #352 - Feb 27th, 2016 at 7:49pm
Print Post  
I use Plan-G for my traffic display, either on the flight simulator PC or on a networked PC.  I also have Ultimate Traffic running.  This is a free alternative way to display traffic on a moving map display, and it works very well.

Jim Kaye
  



Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: 6 DISPLAYS
Reply #353 - Feb 28th, 2016 at 1:02am
Print Post  
The TCAS problem has been fixed, and repacked in an updated installer. Use the Extended Download Service and download the 777-200 Base Pack.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Jim Kaye
Full Member
*
Offline



Posts: 116
Location: Richland, WA
Joined: Aug 20th, 2014
Gender: Male
Re: 6 DISPLAYS
Reply #354 - Feb 28th, 2016 at 3:55am
Print Post  
The traffic is back!  Thank you Captain Sim, and thank you Markoz.  I used the Extended Download Service as suggested, uninstalled the 777-200 Base Pack, then reinstalled it.  Works great.  Did not expect this problem to be resolved so quickly, but it is appreciated.

Jim Kaye  Smiley Smiley
  



Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 6 DISPLAYS
Reply #355 - Feb 29th, 2016 at 11:04am
Print Post  
Markoz wrote on Feb 28th, 2016 at 1:02am:
The TCAS problem has been fixed, and repacked in an updated installer. Use the Extended Download Service and download the 777-200 Base Pack.


Thank you, Mark!
  
Back to top
IP Logged
 
martin88
Full Member
*
Offline



Posts: 13
Joined: Sep 17th, 2015
Re: 6 DISPLAYS
Reply #356 - Feb 29th, 2016 at 6:19pm
Print Post  
Ok TCAS works but the guy is complaining the whole time:
Descent, Climb etc. And he talks although there are no planes next to me.
Weird  Huh
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: 6 DISPLAYS
Reply #357 - Mar 1st, 2016 at 1:16am
Print Post  
martin88 wrote on Feb 29th, 2016 at 6:19pm:
Ok TCAS works but the guy is complaining the whole time:
Descent, Climb etc. And he talks although there are no planes next to me.
Weird  Huh

I just did a test flight (in FSX-SE), and it detected the aircraft nearby (CLIMB, CLIMB, CLIMB), but once it had passed me, TCAS went silent, and I never heard from it again until the next aircraft was nearby. Undecided
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
martin88
Full Member
*
Offline



Posts: 13
Joined: Sep 17th, 2015
Re: 6 DISPLAYS
Reply #358 - Mar 1st, 2016 at 1:10pm
Print Post  
I did a 6 hour flight yesterday and some times the TCAS complained although there was no aircraft next to me. It sounded like a broken CD, the words "decent" and "climb" where over another. When I deinstalled the older version of the 777, I deinstalled everything, deleted the 2 remaining folders in the aircraft section by hand, cleaned my registry and also my fsx.cfg for the trusted gauges.
I really installed the new version right and also disabled my Antivirus. I restarted my Computer after installation.
It is a bit disappointing with the 777. I have the L1011, 757, 767, all 737 and all work well.
I also had an OOM error with the 777 landing on Guam Airport PGUM. Never had this with a Captain Sim plane before.
My system should be ok: i7-3770, 8 GB Ram and a GTX660. I fly on FSX-SE
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: 6 DISPLAYS
Reply #359 - Mar 1st, 2016 at 10:42pm
Print Post  
I did another flight, and I got two "ghost" TCAS warnings, but I didn't get the "Climb" and "Descend" warnings at the same time, I only got the "Climb" warning. It looks like there is still an issue. Rats! Undecided

I have not had an OOM error with the 777, and I'm not sure if having 32GB of RAM is the difference.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 22 23 [24] 25 26 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top