Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 ... 29 30 [31]  Send TopicPrint
 25 SYSTEMS (OTHER THAN FMC AND DYSPLAYS) (Read 225598 times)
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #450 - Jul 1st, 2016 at 11:10am
Print Post  
Is it just me, or is the APP mode having troubles? On my last flight, it captured the ILS fine, but ALT HOLD appeared as it was about to capture the GS. Sad

I will investigate it further, but it appears to have happened on the same route in both FSX and FSX-SE, so I want to test that route in P3D v2.5 or P3D v3.3. Undecided
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
guy
Full Member
*
Offline



Posts: 42
Location: Luxemburg
Joined: Jul 13th, 2011
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #451 - Jul 1st, 2016 at 3:38pm
Print Post  
Markoz wrote on Jul 1st, 2016 at 11:10am:
Is it just me, or is the APP mode having troubles? On my last flight, it captured the ILS fine, but ALT HOLD appeared as it was about to capture the GS. Sad

I will investigate it further, but it appears to have happened on the same route in both FSX and FSX-SE, so I want to test that route in P3D v2.5 or P3D v3.3. Undecided


NO TROUBLE with APP mode here (Fsx-sp2).
Works PERFECTLY ! Smiley

Guy
  
Back to top
 
IP Logged
 
Chris Reisinger
New Member
Offline



Posts: 1
Joined: Jul 19th, 2016
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #452 - Jul 19th, 2016 at 7:57pm
Print Post  
Shortly after takeoff and after I've set up the FMC and everything else I start to hear the ATIS for some random airport and I won't go away. It also won't let me talk to ATC.
  
Back to top
 
IP Logged
 
captain.carsten
New Member
Offline



Posts: 1
Joined: Oct 22nd, 2016
SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #453 - Oct 22nd, 2016 at 7:43pm
Print Post  
From where can I get a fix for a normal engine start up? Everytime I switch fuel control to "RUN" enignes are accelerating to 100% and then to idle.
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #454 - Oct 23rd, 2016 at 1:09am
Print Post  
Chris Reisinger wrote on Jul 19th, 2016 at 7:57pm:
Shortly after takeoff and after I've set up the FMC and everything else I start to hear the ATIS for some random airport and I won't go away. It also won't let me talk to ATC.

Sorry about the late reply!

It sounds to me like your radio is tuned to a nearby airport, and you can't switch to another radio channel, or talk to the ATC, because your Avionics Master switch is OFF.

I added a keyboard shortcut to the Avionics master (on/off) - CTRL+SHIFT+A

My default flight is the C-172 Cold n Dark, with the Avionics Master switch ON. If I'm going to switch between any complex 3rd party addon aircraft, I always load the C-172, and set it up in a Cold n Dark setting, THEN I load the next 3rd party addon aircraft.

captain.carsten wrote on Oct 22nd, 2016 at 7:43pm:
From where can I get a fix for a normal engine start up? Everytime I switch fuel control to "RUN" enignes are accelerating to 100% and then to idle.

For me, when starting the engines, they only reach 100% if I haven't switched them to CUTOFF before the engine start procedure.

So during the initial powering up of the CS 777, I move the Fuel Control Switches to CUTOFF. Then, once I reach the engine start procedure, they don't reach 100%.
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Sabretooth78
Full Member
*
Offline



Posts: 5
Joined: Nov 12th, 2016
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #455 - Nov 14th, 2016 at 11:41pm
Print Post  
One little nuisance thing I'm noticing, particularly with the CDU, is buttons "sticking".  They sometimes stay in the depressed position, or some appear to even load that way (ones I didn't remember pressing).  They still seem to be fully functional, however.
  
Back to top
 
IP Logged
 
majoord
New Member
Offline



Posts: 1
Joined: Jan 9th, 2017
Altitude deviation above transition altitude
Reply #456 - Jan 9th, 2017 at 9:41am
Print Post  
For some reason I experience an altitude deviation of about 300 ft. when above transition altitude. No clue what is going on since CTRL-Z gives the right altitude, so does the MCP, but ATC keeps whining I should expedite to my flight level. Any suggestions? Been looking around at the different topics but could not find a suitable answer.
  
Back to top
 
IP Logged
 
highflight
Full Member
*
Offline



Posts: 55
Location: Northern England
Joined: Mar 14th, 2014
Gender: Male
Re: Altitude deviation above transition altitude
Reply #457 - Jan 10th, 2017 at 6:45pm
Print Post  
majoord wrote on Jan 9th, 2017 at 9:41am:
For some reason I experience an altitude deviation of about 300 ft. when above transition altitude. No clue what is going on since CTRL-Z gives the right altitude, so does the MCP, but ATC keeps whining I should expedite to my flight level. Any suggestions? Been looking around at the different topics but could not find a suitable answer.


Are you definitely at Standard barometric pressure, 29.92, 1013?

I can't think of anything else?

Cheers
David


  

 
On You Tube as David Herky
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11233
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: Altitude deviation above transition altitude
Reply #458 - Jan 11th, 2017 at 1:18am
Print Post  
majoord wrote on Jan 9th, 2017 at 9:41am:
For some reason I experience an altitude deviation of about 300 ft. when above transition altitude. No clue what is going on since CTRL-Z gives the right altitude, so does the MCP, but ATC keeps whining I should expedite to my flight level. Any suggestions? Been looking around at the different topics but could not find a suitable answer.

This problem is discussed at length from THIS post (to the last post in the forum/topic (at this time)), in the 777 Captain - Tech issues › 6 DISPLAYS forum/topic, so it looks like it will become a known bug with the 777. Wink
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1x2TB SSHD, 2x2TB HDD, 1x4TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.2
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
CesarW
Full Member
*
Offline



Posts: 24
Location: Panama
Joined: May 1st, 2016
Gender: Male
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #459 - Feb 22nd, 2017 at 2:07am
Print Post  
I would like it be less shaky during turbulence and be able to fly in turbulence at least at 4x.

Smiley Smiley
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: SYSTEMS (OTHER THAN FMC AND DYSPLAYS)
Reply #460 - Feb 28th, 2017 at 10:33am
Print Post  
BEYOND THIS POINT PLEASE MAKE SURE YOU ARE ON  VERSION 1.8
  
Back to top
IP Logged
 
Page Index Toggle Pages: 1 ... 29 30 [31] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top