Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
757-200 Base Pack incompatiblity (Windows 7 x64) (Read 3253 times)
AkeR
Full Member
*
Offline



Posts: 5
Location: [ch1052][ch1080][ch769][ch1096][ch1082][ch1086][ch1083][ch1100][ch1094], Hungary
Joined: Mar 12th, 2012
Gender: Male
757-200 Base Pack incompatiblity (Windows 7 x64)
Mar 12th, 2012 at 4:35pm
Print Post  
Hello Readers!
I am using the latest (csp752_2200) 757 on my Windows 7 64 bits system, FS9 works properly, but the game crashes random, every time with this plane. Same issue when I exit from the game, there is a problem with the gauges. (cs.b757.fms.GAU or unloaded)
I submitted a trouble ticket, but it has been deleted instantly.
Is there a working solution for my system or I have to be forget this aircraft?
Thanks!
  

errorrep.jpg (Attachment deleted)
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 757-200 Base Pack incompatiblity (Windows 7 x64)
Reply #1 - Mar 13th, 2012 at 10:41pm
Print Post  
The ticket was not deleted but rejected as answered.
The question has been previously answered by our Customer Support.
Please check-in to Your Profile and use Customer Support > Search KB > KB# 589, 592
  
Back to top
IP Logged
 
AkeR
Full Member
*
Offline



Posts: 5
Location: [ch1052][ch1080][ch769][ch1096][ch1082][ch1086][ch1083][ch1100][ch1094], Hungary
Joined: Mar 12th, 2012
Gender: Male
Re: 757-200 Base Pack incompatiblity (Windows 7 x64)
Reply #2 - Mar 14th, 2012 at 12:51pm
Print Post  
Captain Sim 2 wrote on Mar 13th, 2012 at 10:41pm:
Search KB > KB# 589, 592

That was not the KB I've recevied before with the ticket, but thank you!
  
Back to top
 
IP Logged
 
mllgrennman
Full Member
*
Offline



Posts: 45
Joined: May 7th, 2015
Re: 757-200 Base Pack incompatiblity (Windows 7 x64)
Reply #3 - Apr 15th, 2017 at 1:54am
Print Post  
I have the same issue...can you share some more information?..thanks
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Online



Posts: 11283
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: 757-200 Base Pack incompatiblity (Windows 7 x64)
Reply #4 - Apr 15th, 2017 at 2:31am
Print Post  
mllgrennman wrote on Apr 15th, 2017 at 1:54am:
I have the same issue...can you share some more information?..thanks


Both KB589, and 592, mentioned in Tanya's reply, say that FS9 is not compatible with the Vista, Windows 7, Windows 8/8.1, or Windows 10 64bit Operating Systems, so therefore the FS9, or the 757 for FS9, is likely to suffer from problems if you have it installed on one of those systems. Seeing as there will be no more updates for the FS9 products, you use them on those systems at your own risk (as stated in KB592).

I can only suggest you try running FS9 in Windows XP (Service Pack 3) compatibility mode, which might make the 757 for FS9 work. To do this, right mouse button click on the fs9.exe, or FS9 shortcut > select properties > Compatibility tab > and under Compatibility, select Run this program in compatibility mode for: > select Windows XP (Service Pack 3)
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.4
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.2
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top