Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Install Yak-3 OK but no flight (Read 2656 times)
DennyBoy
Full Member
*
Offline



Posts: 9
Joined: Dec 16th, 2008
Install Yak-3 OK but no flight
Dec 22nd, 2011 at 10:44pm
Print Post  
Hi !

Well - I install the yak-3 by the letter and it is OK.

But when I trying to activate the Yak-3 in FS9 and go flying. I have a messinge:

"Flight Simulator was unable to load some aircraft or software.

You can continue using Flight Simulator but this aircraft or sowftware

will be disabled.

File: FS2009\AIRCRAFT\cs_yak3\model.00\yak-3_00.MDL.

I have also install the Legendary F-104 Starfighter and there I have No problems.

Best Regard

DennyBoy


  
Back to top
 
IP Logged
 
stadnik
New Member
Offline



Posts: 1
Joined: Feb 29th, 2012
Re: Install Yak-3 OK but no flight
Reply #1 - Feb 29th, 2012 at 11:11pm
Print Post  
Hi

I have same problem. I see no answer to this.  Did you ever find out what problem and solution was ?
regards
stadnik
  
Back to top
 
IP Logged
 
Sidney Perrine
New Member
Offline



Posts: 2
Location: San Diego, CA, USA
Joined: Oct 25th, 2014
Gender: Male
Re: Install Yak-3 OK but no flight
Reply #2 - Oct 25th, 2014 at 5:44pm
Print Post  
When trying to install Yak-3 I get the message, "data file has been deleted".  Error A1.

So how do I get a new Yak-3 from Capt Sim?
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: Install Yak-3 OK but no flight
Reply #3 - Nov 3rd, 2014 at 10:27am
Print Post  
Please use Customer Support Section.
  
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top