Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1] 2  Send TopicPrint
 10 APU isnt starting! (Read 10111 times)
Wendall
Full Member
*
Offline



Posts: 21
Joined: Sep 11th, 2011
APU isnt starting!
Oct 20th, 2011 at 9:32pm
Print Post  
Hi,
my APU hasn't started since the first day I got the 757  Sad. I follow all the procedures, and still not running. No switching to 4.4 because it didn't work in that version either.
Anyone had this problem?
  

Jackson Dalton&&Win. Ultimate x64&&GeForce GT520&&stock i3&&A monitor
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #1 - Oct 21st, 2011 at 1:01am
Print Post  
In 4.5 there's a rather loud startup and, later, run sound attached to it. Do you get any of them?
  
Back to top
 
IP Logged
 
Wendall
Full Member
*
Offline



Posts: 21
Joined: Sep 11th, 2011
Re: APU isnt starting!
Reply #2 - Oct 21st, 2011 at 1:16am
Print Post  
Hi,
Nope, absolutely nothing, not even sound.
  

Jackson Dalton&&Win. Ultimate x64&&GeForce GT520&&stock i3&&A monitor
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #3 - Oct 21st, 2011 at 1:23am
Print Post  
Can you connect her to external power and air first or is this also inop?
  
Back to top
 
IP Logged
 
Wendall
Full Member
*
Offline



Posts: 21
Joined: Sep 11th, 2011
Re: APU isnt starting!
Reply #4 - Oct 21st, 2011 at 1:38am
Print Post  
Well, I didn't even know there was a GPU for the 757 Embarrassed
But once I figured that out, yes the light shows avail and on, and packs are on.
  

Jackson Dalton&&Win. Ultimate x64&&GeForce GT520&&stock i3&&A monitor
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #5 - Oct 21st, 2011 at 1:39am
Print Post  
And can you then start the APU, with the external power first?
  
Back to top
 
IP Logged
 
Wendall
Full Member
*
Offline



Posts: 21
Joined: Sep 11th, 2011
Re: APU isnt starting!
Reply #6 - Oct 21st, 2011 at 1:41am
Print Post  
no, nothing changed. the OFF light is on, but doesn't change if I select start.

Added my overhead picture
  

Overhead.JPG (Attachment deleted)

Jackson Dalton&&Win. Ultimate x64&&GeForce GT520&&stock i3&&A monitor
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11419
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: APU isnt starting!
Reply #7 - Oct 21st, 2011 at 1:57am
Print Post  
If when you first start the 757 v4.5 in FSX, your IAS/MACH Indicator and Altitude Indicator are reading ALL zeros (000 and 00000), then reload it. When that happens to me, nothing works properly until I reload the 757 (I then see 200 and 10000 in the respective indicators). This happens to me about 80% of the time when I first load the 757 into FSX (or start a flight with it). It is a nuisance to have to reload, but it gets things working properly. I have assigned CTRL+R to reload the aircraft so it only takes a second or two to reload it.



Mark
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #8 - Oct 21st, 2011 at 2:10am
Print Post  
So far, I had her working on the first start, but I always start my flights in the default trike and then switch planes.
Do you load her directly from the 'free flight' screen, Mark?
  
Back to top
 
IP Logged
 
Wendall
Full Member
*
Offline



Posts: 21
Joined: Sep 11th, 2011
Re: APU isnt starting!
Reply #9 - Oct 21st, 2011 at 2:22am
Print Post  
Mark,
Even though that will be a helpful piece of information, it didn't work Sad.
Should I consider pulling a Support Ticket?
  

Jackson Dalton&&Win. Ultimate x64&&GeForce GT520&&stock i3&&A monitor
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #10 - Oct 21st, 2011 at 2:38am
Print Post  
I wonder if this is a protection thingy. Maybe try another reinstall first. Antivirus off, UAC off, run as admin (right click) and all those things. Maybe it helps.
  
Back to top
 
IP Logged
 
Marcusmmc
Full Member
*
Offline



Posts: 19
Location: Colorado
Joined: May 25th, 2010
Gender: Male
Re: APU isnt starting!
Reply #11 - Oct 21st, 2011 at 4:04am
Print Post  
Markoz wrote on Oct 21st, 2011 at 1:57am:
I have assigned CTRL+R to reload the aircraft so it only takes a second or two to reload it.

I am so sorry to hijak this thread but I have been searching how to do this very thing for a couple of months. Would you mind sharing how you set up "CTRL+R" to do this? I can't find anywhere in the FSX controls menu to assign this.
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11419
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: APU isnt starting!
Reply #12 - Oct 21st, 2011 at 5:59am
Print Post  
Marcusmmc wrote on Oct 21st, 2011 at 4:04am:
Markoz wrote on Oct 21st, 2011 at 1:57am:
I have assigned CTRL+R to reload the aircraft so it only takes a second or two to reload it.

I am so sorry to hijak this thread but I have been searching how to do this very thing for a couple of months. Would you mind sharing how you set up "CTRL+R" to do this? I can't find anywhere in the FSX controls menu to assign this.

No worries.

Options > Settings > Controls > BUTTONS/KEYS
Find Aircraft (reload), then click on New Assignment, and assign whatever key combination (or joystick/controller button) you prefer. Press OK and its done.



CoolP wrote on Oct 21st, 2011 at 2:10am:
So far, I had her working on the first start, but I always start my flights in the default trike and then switch planes.
Do you load her directly from the 'free flight' screen, Mark?

My default flight is the FS C172 Cold-n-Dark (Avionics Master Switch ON).
It can happen no matter what method I use to start the 757. I can start a flight with the C172, then switch to the 757 and have the problem. I can select the 757 in Free Flight and press Fly Now and have it happen. It has even happened when I started FSX directly from the Captain Sim 757-200 Cold-n-Dark (KSEA).FSSAVE (or .FLT)

I'll give starting FSX with the Trike first a try.

@CoolP. It's an old image I uploaded to Captain Sim for someone else, before I got the MS Sidewinder Force Feedback 2joystick. In case you wonder about the controller in use. Tongue

Mark
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
CoolP
Senior Member
*
Offline


Flying X-Plane :-)

Posts: 2568
Joined: Jan 17th, 2010
Re: APU isnt starting!
Reply #13 - Oct 21st, 2011 at 6:04am
Print Post  
Be aware, if you forget to switch planes, the trike gets rather cold after FL300.  Huh
  
Back to top
 
IP Logged
 
Markoz
Beta Team
*
Offline



Posts: 11419
Location: Victoria, Australia
Joined: Apr 24th, 2009
Gender: Male
Re: APU isnt starting!
Reply #14 - Oct 21st, 2011 at 6:06am
Print Post  
CoolP wrote on Oct 21st, 2011 at 6:04am:
Be aware, if you forget to switch planes, the trike gets rather cold after FL300.  Huh
Me? Do that? Neva!!! Roll Eyes
  

Mark Fletcher



PC: i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 8GB RTX 2070 | 27" LCD Monitor | 1TB SSD, 1x2TB SSHD, 1x4TB HDD, 1x2TB HDD, 1x275GB SSD | Win 10 Pro 64 - FSX, FSX-SE, P3Dv3.4 & P3Dv4.5
15.6" Gaming Laptop: i7 7700HQ | 16GB DDR4 | 6GB GTX 1060 | 256GB SSD & 1TB HDD | Win 10 Pro 64bit - FSX-SE & P3Dv4.5
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top