Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
707 ACE in Windows 7 (Read 2850 times)
hsalley79
New Member
Offline



Posts: 1
Joined: Oct 22nd, 2010
707 ACE in Windows 7
Dec 11th, 2010 at 7:09pm
Print Post  
I'm running FS9 in windows 7.  Downloaded the 707, everything works fine, but can't get the ACE to work.  Can anyone help?
  
Back to top
 
IP Logged
 
Andy0233
Full Member
*
Offline



Posts: 15
Joined: Jan 24th, 2006
Re: 707 ACE in Windows 7
Reply #1 - Aug 10th, 2011 at 5:29pm
Print Post  
Hmmm ... 497 reads (498, if you count mine!) and no one even hints at having this problem or offers any solution.    Huh  

Well, I too have this problem (amongst several others) trying to run FS9 with Windows 7.  In my case, I can enter new repaints into ACE, it tells me it can see them, but they don't show up in FS9.

Some helpful reply before another 9-months pass by would be nice.   Roll Eyes
  
Back to top
 
IP Logged
 
ftwd
Full Member
*
Offline



Posts: 81
Location: Australia
Joined: Jun 2nd, 2011
Re: 707 ACE in Windows 7
Reply #2 - Aug 15th, 2013 at 8:45am
Print Post  
When you installed FS9, was it in the default directory? Win7 doesn't like it installed into the default and strange things can happen when installing addons. I have it installed onto a different drive partition and have never had a problem.

Cheers
  

&&
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top