Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
Don't Sink (Read 5718 times)
Michael2
Full Member
*
Offline



Posts: 116
Joined: Jan 30th, 2009
Don't Sink
Mar 3rd, 2009 at 7:51am
Print Post  
Since 2.1 I am getting the "don't sink" warning when landing.  I can't find anyway to turn it off.  This is with a saved flight at which I sart at 6000 feet and then fly the approach. Possibly if I flew the entire flight in one go I wouldn't have this problem?
  
Back to top
 
IP Logged
 
Cthulhus
Senior Member
*
Offline


If it's Boeing, I'm
going !

Posts: 850
Location: France
Joined: Mar 1st, 2006
Gender: Male
Re: Don't Sink
Reply #1 - Mar 3rd, 2009 at 8:27am
Print Post  
What's is your speed ?
  

Xavier Jehl (Cthulhus) &&&&
Back to top
IP Logged
 
pj_3
New Member
Offline



Posts: 3
Joined: Oct 19th, 2006
Re: Don't Sink
Reply #2 - Mar 3rd, 2009 at 6:27pm
Print Post  
Active Sky (if you have it) can also put you in the ground on the approach. Check your wake turbulence and wind sheer settings.
  

pj&& &&ASUS P5B P965 Conroe 1066MHz FSB  &&Intel Core2 Duo E6600/2.4 o/c to 2.8 gig&&ATI Radeon X1950XTX 512 meg DDR4&&OCZ PC2-8000 2 x 1 gig DDR2 Platinum
Back to top
 
IP Logged
 
Michael2
Full Member
*
Offline



Posts: 116
Joined: Jan 30th, 2009
Re: Don't Sink
Reply #3 - Mar 3rd, 2009 at 6:53pm
Print Post  
Speed is Vref +5 or thereabouts.  I am using REX for weather. The warning starts at a particular altitude, although I didn't note what it was -- probably around 1500 to 1000 feet.
  
Back to top
 
IP Logged
 
Christop
Full Member
*
Offline



Posts: 5
Joined: Mar 3rd, 2009
Gender: Male
Re: Don't Sink
Reply #4 - Mar 3rd, 2009 at 11:27pm
Print Post  
Yeah Im too am getting the "dont sink" no matter what speed or VSI im at during certain feet from the ground. It gets annoying after awhile. Embarrassed
  
Back to top
 
IP Logged
 
ronyo30
Ex Member


Re: Don't Sink
Reply #5 - Mar 4th, 2009 at 5:48pm
Print Post  
I get this also, starts somewhere around 2000-1500 feet and doesn't go away until the wheels touch ground.
-Todd
  
Back to top
 
IP Logged
 
jack bcn87
Full Member
*
Offline



Posts: 9
Joined: Feb 21st, 2009
Re: Don't Sink
Reply #6 - Mar 5th, 2009 at 3:23pm
Print Post  
normally, on all Boeings this will happen if you have way to much fuel.

cant land with 100% fuel.

so check that. if you only have 10%, you shouldn't get this warning as much.

try that
  
Back to top
 
IP Logged
 
Simpilot757
Ex Member


Re: Don't Sink
Reply #7 - Mar 5th, 2009 at 11:31pm
Print Post  
This happens on many addon-planes!
Simple solution: just add the following line to your aircraft.cfg:

[GPWS]
max_warning_height = -1 //disable integral FSX GPWS


Regards,

Timo
  
Back to top
 
IP Logged
 
signmanbob
Senior Member
*
Offline



Posts: 274
Location: Alabama, USA
Joined: Feb 1st, 2008
Gender: Male
Re: Don't Sink
Reply #8 - Mar 6th, 2009 at 5:21am
Print Post  
Thanks for that info Timo.  I was getting that from another sim and it was frustrating me.  Now I'll shut his mouth!

Bob
  
Back to top
 
IP Logged
 
Berlopez
Senior Member
*
Offline


Denmark<br />

Posts: 338
Joined: Sep 8th, 2009
Gender: Male
Re: Don't Sink
Reply #9 - Nov 10th, 2020 at 11:02pm
Print Post  
This was part of the growing pains of the 727; Just add what Simpilot suggests in your aircraft.cfg and  it will stay quite.

Berlopez
  

<div class=
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top