Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: [1] 2  Send TopicPrint
 10 707 installation and texture problems, any help? (Read 15033 times)
deadonkey
New Member
Offline



Posts: 3
Joined: May 29th, 2007
707 installation and texture problems, any help?
May 29th, 2007 at 3:16pm
Print Post  
Hi

I bought the legendary 707 and 727 last night and today tried to install them
my system is
fs2004
Nvidia 680i SLI motherboard
2.4Ghz core 2 duo CPU
2GB RAM
Nvidia 7600GT, driver version 7.15.11.5818, the most recent set
Windows Vista 32 bit, home premium

when i install the 707, it tells me that the installation has been completed succesfully but when i go to the select aircraft menu in fs, the wing textures are all missing and the wings show up black, same when the plane is loaded. this is with all models of the plane. also, in VC mode, most of the VC is blacked out too, only some of the textures are visible.
i've tried to uninstall the plane but windows says it can't find the uninstall.exe file, so i extracted the installer to my documents and moved everything into the fs9 folder manually as with a lot of freeware addons, and still have the same issues
I've looked around your site and not found anything
No Captain Sim directory has been created in the fs9 folder either, i've double checked

Any ideas?

Also, i've downloaded and attempted to install the legendary 727 addon, again the installer tells me it was succesfully installed but when i try to select the plane in fs9, it tells me that fs9 cannot load the plane
i am certain that i have installed to the correct directory


here is what is happening with the 707


here is a screenshot of what is happening with the 727 issue



i decided to put 2 issues in 1 thread to not clutter up the board, sorry if that doesn't suit.

i'd appreciate any advice, i'm really looking forward to flying these 2.

regards,
John Denby
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 707 installation and texture problems, any hel
Reply #1 - May 30th, 2007 at 6:40am
Print Post  
The question has been previously answered by our Customer Support.
Please be sure to search Products' Manuals, the Knowledge Base and CS Forums prior to submitting a request for assistance in order to ensure a timely resolution to your issue and avoid your request cancellation and posting removal.
  
Back to top
IP Logged
 
deadonkey
New Member
Offline



Posts: 3
Joined: May 29th, 2007
Re: 707 installation and texture problems, any hel
Reply #2 - May 30th, 2007 at 5:53pm
Print Post  
Captain Sim 2 wrote on May 30th, 2007 at 6:40am:
The question has been previously answered by our Customer Support.
Please be sure to search Products' Manuals, the Knowledge Base and CS Forums prior to submitting a request for assistance in order to ensure a timely resolution to your issue and avoid your request cancellation and posting removal.


I'm sorry, but it hasn't been answered by customer support before, i've checked the database numerous time

I specify: the wing texture and VC texture blacking out occurs in all versions of the 707, not just the AWACS version. (I have uninstalled and reinstalled several times, as customer support suggests for the problems with the AWACS versions, and no change, i still get blacking out in all models of the 707)

also, in relation the my issues with the 727

the 727 issue is not covered by customer support either, the only related issue is for the f-104 where the same warning appears. I have attempted the fix for the 104 but it isn't working, i'm still getting the error message relating to the .mdl file

I have also tried downloading the packages a second time, i'm still having the same issues.

Could i please get some help with this? I repeat, customer support, knowledge base and product manuals do not address either of these issues directly
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 707 installation and texture problems, any hel
Reply #3 - May 31st, 2007 at 12:57pm
Print Post  
Sorry for mix up. What is your system? (OS, MSFS version, video, RAM, CPU)? Do you have C:\ hard drive partition?
  
Back to top
IP Logged
 
deadonkey
New Member
Offline



Posts: 3
Joined: May 29th, 2007
Re: 707 installation and texture problems, any hel
Reply #4 - May 31st, 2007 at 4:18pm
Print Post  
hi

my system is
Flight Simulator 2004
Windows Vista Home premium, 32 bit
2.4Ghz core 2 duo CPU
2048MB DDR RAM
Nvidia 7600GT


thanks
  
Back to top
 
IP Logged
 
Captain Sim 2
CS Team
*
Offline



Posts: 5565
Joined: Nov 8th, 2005
Re: 707 installation and texture problems, any hel
Reply #5 - Jun 1st, 2007 at 7:29am
Print Post  
OK, this explains everything. Please check this: http://www.captainsim.com/cgi-bin/kb.pl?qid=589
  
Back to top
IP Logged
 
707captain
Full Member
*
Offline



Posts: 225
Location: Germany
Joined: Jun 25th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #6 - Jun 25th, 2007 at 6:25pm
Print Post  
Dear CS-Team,

I don't know if it is sooo easy... I am using FSX and Vista 64bit and I have exactly the same problem: Black wings and wheels, no 2d cockpit, missing gauges in virtual cockpit. I know that the 707 is not an FSX product, but it should be a solvable problem to have the textures shown in FSX. I get nor error messaged when loading the plane.

As the legendary 707 is a superb addon, it would be nice to see it also flying in FSX. Please also see my other post in the "nice to have" board.
  

Back to top
WWW  
IP Logged
 
Pash Master
Senior Member
*
Offline


Boeing 707 Captain

Posts: 486
Location: Dubai, United Arab Emirates
Joined: Jun 9th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #7 - Jul 9th, 2007 at 10:58pm
Print Post  
I think I know whats wrong... you say that you are using Flight Simulator X with the 707 yes? Well, the 707 isn't FSX compatible. That's why. But Captain Sim is planing to make it FSX compatible. And Captain Sim, I don't think it is Windows Vista either. I have the 707 and Windows Vista and it runs perfectly.

Now, for your 727. I don't have this add-on but I'll try to help anyway. The only thing I can think of is that you didn't install Flight Simulator right. Try uninstalling and re-installing it. I think that should work. But, I don't know if the 727 is FSX compatible. Did you try using both airplanes in FS 2004? Oh, and try using the air crafts in FS 2004 without FSX installed on you computer.

Hope this helps!  Wink

(By the way, cool background on your desktop!)
  

Don't let the game be the master, be the master of the game.&&------------------------------------------------------------&&&&Boeing 707-300 Cargo Captain
Back to top
 
IP Logged
 
davrid
New Member
Offline



Posts: 2
Joined: Jul 15th, 2007
Re: 707 installation and texture problems, any hel
Reply #8 - Jul 15th, 2007 at 11:24am
Print Post  
I had exactly the same problem.  It seems to be a problem with the textures that come with the program and Vista.  What worked for me was to find a set of Capt Sim textures that worked and replace the wing and tyre textures etc.  Do make sure you make backups before doing this.

A texture that I found worked was located on www.flightsim.com and was a Western 707 707wstrn.zip.

Load it on and check it works.  If so replace texture files b707_1_L to b707_9_t (12 files in all) in all texture files for the 707.

I found that corrected the problem for me at least.

Hope it works.
  
Back to top
 
IP Logged
 
Pash Master
Senior Member
*
Offline


Boeing 707 Captain

Posts: 486
Location: Dubai, United Arab Emirates
Joined: Jun 9th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #9 - Jul 15th, 2007 at 2:56pm
Print Post  
davrid wrote on Jul 15th, 2007 at 11:24am:
I had exactly the same problem.  It seems to be a problem with the textures that come with the program and Vista.  What worked for me was to find a set of Capt Sim textures that worked and replace the wing and tyre textures etc.  Do make sure you make backups before doing this.

A texture that I found worked was located on www.flightsim.com and was a Western 707 707wstrn.zip.

Load it on and check it works.  If so replace texture files b707_1_L to b707_9_t (12 files in all) in all texture files for the 707.


It might work but its risky. You could do something wrong and then your 707 won't work at all! And I don't think it is Vista because it works with mine. I think if you try to reinstall it it might ork. Oh, and by the way davrid, welcome to the forum!  Smiley
  

Don't let the game be the master, be the master of the game.&&------------------------------------------------------------&&&&Boeing 707-300 Cargo Captain
Back to top
 
IP Logged
 
davrid
New Member
Offline



Posts: 2
Joined: Jul 15th, 2007
Re: 707 installation and texture problems, any hel
Reply #10 - Jul 16th, 2007 at 5:51pm
Print Post  
I tried re-installing using the eu download as opposed to the us - no difference.  Risky yes but not if you back up the original textures.  All I can say is that it worked for me Wink
  
Back to top
 
IP Logged
 
Pash Master
Senior Member
*
Offline


Boeing 707 Captain

Posts: 486
Location: Dubai, United Arab Emirates
Joined: Jun 9th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #11 - Jul 16th, 2007 at 6:34pm
Print Post  
If you know how computer files work like I do you can limit the risk. But you still have to go and find the textures. And your never be 100% sure what your downloading is actually what you want. I mean, you could very well be downloading a virus. I say its better to stick with the things your given. But hey, if it worked then good for you!  Wink
  

Don't let the game be the master, be the master of the game.&&------------------------------------------------------------&&&&Boeing 707-300 Cargo Captain
Back to top
 
IP Logged
 
Highmike
New Member
Offline



Posts: 2
Joined: Aug 25th, 2007
Re: 707 installation and texture problems, any hel
Reply #12 - Aug 25th, 2007 at 10:59am
Print Post  
Hi guys,

I have Vista Home Premium 32 bit, and I had this problem too. I followed Davrid's advice and downloaded some replacement textures from FlightSim.com, but when I copied the texture files b707_1_L to b707_9_t to the other folders the result was no different, the textures were still failing to load.

But then I downloaded Captain Sim's Legendary 727 and this time the model failed to load, and I got a Windows error
message telling me what had happened. This time, however, I tried running the program as administrator, i.e. I
right clicked on the FS9 entry in the Start menu and selected Run as Administrator, and hey presto, when I looked
in the Captain Sim B707 dialogue all the original textures were loading as they should. The 727 model loaded also,
so it looked like I had a solution to this problem at last. So, if you're having problems running programs in Vista
make sure you try running them as administrator as part of your error correction method. It looks like Vista is way
sensitive about user security.

Just for the record, I also had to run my TrackIR device as administrator to get it to work with these two birds.

Good luck.

Mike.
  
Back to top
 
IP Logged
 
Pash Master
Senior Member
*
Offline


Boeing 707 Captain

Posts: 486
Location: Dubai, United Arab Emirates
Joined: Jun 9th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #13 - Aug 25th, 2007 at 12:53pm
Print Post  
Hi and welcome.

If your using Vista like I am then you need to be an aministrator to run certain add-ons. That's why it worked when you did that.  Wink
  

Don't let the game be the master, be the master of the game.&&------------------------------------------------------------&&&&Boeing 707-300 Cargo Captain
Back to top
 
IP Logged
 
Glock Cop
Full Member
*
Offline


Ha Ha HA! Loins!

Posts: 6
Location: Behind you - with a gun!
Joined: Sep 29th, 2007
Gender: Male
Re: 707 installation and texture problems, any hel
Reply #14 - Sep 29th, 2007 at 2:24pm
Print Post  
Yeah I had the exact same problem with Vista, but when I ran FS9 as Administrator - it ran perfectly.

Now im having a problem installing liveries. I download them and put them in the Variations folder, I run the TCA and it does the install process like it should, but when I boot up the game - no new livery!

Any thoughts?
  

&&&&&&&&"Do you know what this could mean to the firm?! The billable hours?! I could finally build that house on the lake - and walk around naked. Ha Ha HA! Dangly parts!"&&&&The great Phil Ken Sebben
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top