CAPTAIN SIM FORUM
767 Captain II (P3D4) >> 767 Captain II - GeneralĀ  >> Problem with ACE
https://www.captainsim.org/forum/csf.pl?num=1596221456

Message started by trevors on Jul 31st, 2020 at 6:50pm

Title: Problem with ACE
Post by trevors on Jul 31st, 2020 at 6:50pm
When I attempt to change the refresh rate, using the 767 ACE, this error comes up.
Is there a solution?
ACE.jpg ( 220 KB | 9 Downloads )

Title: Re: Problem with ACE
Post by Markoz on Aug 1st, 2020 at 2:14am
ThatĀ  only happens if you try to change the refresh rate for the 767-300ER PW4060 4D model.

Contents of the 767-300ER PW4060 4D panel.cfg:

[fltsim]
alias=CS_B767-300ER-II_PW4060\panel


Seeing as the 767-300ER PW4060 4D model uses the 767-300ER PW4060 model's panel.cfg, you can't make the changes to the 767-300ER PW4060 4D panel.cfg, only the 767-300ER PW4060 model's panel.cfg, and that means the changes work for both models.

Title: Re: Problem with ACE
Post by trevors on Aug 1st, 2020 at 6:58am
Thanks Mark  :)

Title: Re: Problem with ACE
Post by Captain Sim on Aug 1st, 2020 at 6:16pm

trevors wrote on Jul 31st, 2020 at 6:50pm:
this error comes up.

Thanks, on the list.

Title: Re: Problem with ACE
Post by Markoz on Aug 2nd, 2020 at 2:28am

Captain Sim wrote on Aug 1st, 2020 at 6:16pm:

trevors wrote on Jul 31st, 2020 at 6:50pm:
this error comes up.

Thanks, on the list.

I guess that this means it changes something somewhere else, as well as the panel.cfg. :-/

CAPTAIN SIM FORUM » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2020. All Rights Reserved.