CAPTAIN SIM FORUM
757 Captain III >> 757 Captain III - General >> No sun visor?
https://www.captainsim.org/forum/csf.pl?num=1550858151

Message started by Jonathan93102 on Feb 22nd, 2019 at 5:55pm

Title: No sun visor?
Post by Jonathan93102 on Feb 22nd, 2019 at 5:55pm
Hello,

I love the 757-300 to start off with. I have noticed two minor bugs, no external Apu sounds and the sun visors in the cockpit don’t show up just the black clips. Has anyone else had similar issues?

Thanks,

Jonathan

Title: Re: X2 bugs
Post by Colvale on Feb 22nd, 2019 at 7:51pm

Jonathan93102 wrote on Feb 22nd, 2019 at 5:55pm:
Hello,

I love the 757-300 to start off with. I have noticed two minor bugs, no external Apu sounds and the sun visors in the cockpit don’t show up just the black clips. Has anyone else had similar issues?

Thanks,

Jonathan

No issues at all with APU external sounds or sun visors as attached images prove
All_Sun_Visors_working.JPG ( 244 KB | 162 Downloads )

Title: Re: X2 bugs
Post by Markoz on Feb 23rd, 2019 at 3:16am

Colvale wrote on Feb 22nd, 2019 at 7:51pm:
No issues at all with APU external sounds or sun visors


Same here. I also checked in FSX-SE, and P3Dv3, and they're working fine in them as well.


Title: Re: No sun visor?
Post by Jonathan93102 on Feb 23rd, 2019 at 4:27pm
Hello,

I managed to fix the issue, I did a re-install of everything 757 related.

Thanks,

Jonathan.

Title: Re: No sun visor?
Post by Raul1011 on May 12th, 2024 at 1:04pm
Yes I have same bug

CAPTAIN SIM FORUM » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2024. All Rights Reserved.