Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

  News:

  HomeHelpSearchLoginRegister  
 
Pages: 1
Send Topic Print
TSS 767-300 GE Sound Set Installation (Read 4237 times)
DAL191
Senior Member
*
Offline



Posts: 386
Tampa FL USA
TSS 767-300 GE Sound Set Installation
Aug 27th, 2010, 5:04pm
 
I reinstalled the 763 and at the same time decided to reinstall the GE sound set for the 767-300 and just like the initial installation I have run into problems but now I believe TSS is out of business. I can't find them on the web. These are the installation instructions:

================================================================================
===========
--------------------------------Installation Instructions----------------------------------
================================================================================
===========

STEP 1.
Locate the folder containing the aircraft you wish to place the sound.

Step 2.
Move the TSS  " Sound.GE " folder to that aircraft.

Step 3.
VERY IMPORTANT ! ! ! ! ! !  
Remember to edit the aircaft.cfg ( Open with notepad )

[fltsim.0]
title=
sim=boeing767-300ER
model=
panel=
sound=GE <----------------------------------- Add the to letters " GE " next to the Sound section, like so,
texture=                                      This will tell FS to use the " RR " sound, and not the normal sound folder.
atc_id=
atc_airline=
atc_flight_number=001
ui_manufacturer=
ui_type=Boeing 767-300ER
ui_variation=
description=

The "Sounds.GE" folder was located in Program Files (x86) under the folder TSS Boeing 767 GE Sounds. I first moved Sounds.GE to Captian_Sim\767 directly under Microsoft Flight Simulator. No change to GE sounds. I thought maybe the instructions meant Sim Objects\Airplanes\CS_767-300 so I deleted the sounds.GE folder and replaced it with Sounds.GE folder. No sound at all now. Maybe I should have merged the two folders. And I never made any changes in aircraft.cfg file because part 3 of those instruction made no sense at all. The cfg file looks fine without making any changes. I need help. Any ideas?

Thank you
Michael Cubine
Back to top
 
 

Cooler Master HAF 932 Case, Corsair 1200W PS, Corsair H50 Liquid Cooler,I7-2700K 4.6GHz, ASRock Z68 ProfessionalGen3 MB, 8GB G.Skill RipJaws DDR3 1866 MHz 2-300GB VelociRaptor 10000RPM SATA 16MB Cache, NVIDIA GeForce GTX 580 3072MB, GDDR5, PCIe, ASUS 27" LED Monitor, Windows7 64bit, FSX Gold
View Profile   IP Logged
DAL191
Senior Member
*
Offline



Posts: 386
Tampa FL USA
Re: TSS 767-300 GE Sound Set Installation
Reply #1 - Aug 27th, 2010, 5:37pm
 
When I said I deleted sounds.GE, I should have said I cut and pasted it to a tempory folder right under C:\. When I got no sounds I restored sounds.GE and deleted Sounds.GE. Now it sounds like it did before all of this started. Anyway I would like to install the GE Sound Set. There PW Sound Set which was made for FS 2004 sounds fine in the 763.

Michael Cubine
Back to top
 
 

Cooler Master HAF 932 Case, Corsair 1200W PS, Corsair H50 Liquid Cooler,I7-2700K 4.6GHz, ASRock Z68 ProfessionalGen3 MB, 8GB G.Skill RipJaws DDR3 1866 MHz 2-300GB VelociRaptor 10000RPM SATA 16MB Cache, NVIDIA GeForce GTX 580 3072MB, GDDR5, PCIe, ASUS 27" LED Monitor, Windows7 64bit, FSX Gold
View Profile   IP Logged
DAL191
Senior Member
*
Offline



Posts: 386
Tampa FL USA
Re: TSS 767-300 GE Sound Set Installation
Reply #2 - Aug 27th, 2010, 8:41pm
 
I merged the two sound folders for both GE and PW. That did the trick. No change in the cfg file was necessary.

Michael Cubine
Back to top
 
 

Cooler Master HAF 932 Case, Corsair 1200W PS, Corsair H50 Liquid Cooler,I7-2700K 4.6GHz, ASRock Z68 ProfessionalGen3 MB, 8GB G.Skill RipJaws DDR3 1866 MHz 2-300GB VelociRaptor 10000RPM SATA 16MB Cache, NVIDIA GeForce GTX 580 3072MB, GDDR5, PCIe, ASUS 27" LED Monitor, Windows7 64bit, FSX Gold
View Profile   IP Logged
Markoz
Senior Member
*
Offline



Posts: 9610
Victoria, Australia
Re: TSS 767-300 GE Sound Set Installation
Reply #3 - Aug 28th, 2010, 4:18am
 
Hi Michael.

Here is what I did.

1. I used WinZip to place all the original CS767 sound folders in a zip file. Then I deleted the sound.GE, sound.PW & sound.RR folders (remember I still have them safely stored in a zip file).
2. I copied the sound.GE, sound.PW & sound.RR folders from where I installed the TSS 767 Sounds and pasted them into the FSX\SimObjects\Airplanes\CS_B767-300 folder.

I did NOT change anything in the aircraft.cfg as they were already pointing to the correctly named sound folders. All is working perfectly for me.

Note: You could just rename the sound folders to something like sound.GE.CS, sound.PW.CS & sound.RR.CS and do step 2 as this will work too.

Mark
Back to top
 
 

Mark Fletcher


CS L-1011F (FSX) - YMML- WIII - 7.3 hours

Intel Core i7 3770K @ 3.5GHz | Corsair H80i Liquid Cooling | 16GB DDR3 | Nvidia 4GB GTX770 OC | 24" LCD Monitor | 2x2TB HDD, 1TB HDD | Win 7 Pro 64 & Win 8.1 Pro 64
View Profile   IP Logged
Pages: 1
Send Topic Print