Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 [2]  Send TopicPrint
 25 VISUAL ISSUES (model, animations, textures) (Read 10138 times)
Tonton-Cryon
New Member
*
Offline



Posts: 6
Joined: Aug 21st, 2014
Re: VISUAL ISSUES (model, animations, textures)
Reply #15 - Aug 21st, 2014 at 9:02am
Print Post  
Hello Smiley

I 've had the missing landing gear / panel issue. In my case, it was due to simconnect : need to install it again from :

\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi

from within Prepar3D root folder.

Tips found on Majestic software forum. (Which Q400 had the same issue.)

Just to share. Wink

Ps : Sorry for my terrible english. Wink
  
Back to top
 
IP Logged
 
manelin
Full Member
*
Offline



Posts: 22
Joined: Sep 12th, 2014
Re: VISUAL ISSUES (model, animations, textures)
Reply #16 - Sep 27th, 2014 at 1:13pm
Print Post  
markoz lucky you, it works for you all well  Sad
  

i7 4770K haswell,SLI 2ASUS780,ASUS Z-87PRO, HYPER-X DDR3 16 GB,SSD in RAID0=500GB, SEAGATE 1TB,Liquid cooler POSEIDON 120XL&&&&
Back to top
 
IP Logged
 
Apeach
New Member
*
Offline



Posts: 1
Joined: Jan 20th, 2016
Re: VISUAL ISSUES (model, animations, textures)
Reply #17 - Jan 22nd, 2016 at 4:42pm
Print Post  
Cockpit overhead lights leaks through the fuselage over the cockpit windows. Prepar v3.1 when flying in the complete dark.
I cant provide screenshots because I'm not allowed. Sorry  Undecided
  

Mario Pedersen
Back to top
 
IP Logged
 
Casen_
Full Member
*
Offline



Posts: 33
Joined: Dec 31st, 2014
Re: VISUAL ISSUES (model, animations, textures)
Reply #18 - Feb 3rd, 2016 at 6:35am
Print Post  
The panel lights (letter backlighting all over the cockpit) only turns on with the dome light. There is no way to do a dark cockpit without the dome light on.
  

Back to top
 
IP Logged
 
robcarly
Full Member
*
Offline



Posts: 109
Location: The flightpath of 26L EGKK
Joined: Feb 8th, 2013
Re: VISUAL ISSUES (model, animations, textures)
Reply #19 - Jan 11th, 2017 at 2:54pm
Print Post  
Hi Guys,

Hope you can help..?

I have for ages had FSX CS aircraft working no issues. I just brought the P3D L1011 and installed in to P3D and for the first time ever i have no gear?

I have reinstalled the Simconnect as mentioned above. Any ideas?

Thanks
  

&&"My hearts are with my fellow colleagues may you fly forever more R.I.P"
Back to top
IP Logged
 
Markoz
Senior Member
*
Offline



Posts: 10596
Location: Victoria, Australia
Joined: Apr 24th, 2009
Re: VISUAL ISSUES (model, animations, textures)
Reply #20 - Jan 12th, 2017 at 1:15am
Print Post  
robcarly wrote on Jan 11th, 2017 at 2:54pm:
Hi Guys,

Hope you can help..?

I have for ages had FSX CS aircraft working no issues. I just brought the P3D L1011 and installed in to P3D and for the first time ever i have no gear?

I have reinstalled the Simconnect as mentioned above. Any ideas?

Thanks

Missing landing gear is one of the classic signs that the activation has failed. Try reinstalling the L-1011, and see if that fixes it. If it doesn't, you might need to do a full reinstall, as per KB #685:

Quote:
KB #685:

Q: How to reinstall a product?

A:
Quite a number of "issues" are caused by using of outdated version of a product. Prior to submitting a support request please make sure you have current version of a product.

To reinstall a product please perform the following steps in exact order:
Uninstall the product:
1. Go to Start> Programs> Captain Sim.
2. Select the product you wish to uninstall.
3. Click uninstall icon.

Install the product:
4. Make sure you have the latest version of the product
5. Run the product installer (the .exe file) and follow the prompts.
Please note: valid Order Number and Internet connection are required for installation/activation.

Please make sure you run the installation file as Administrator and that "User Account Control" is disabled (for Vista and Windows7), it limits admins ability to install programs.

If regular reinstall did not fix your problem you can try to clean registry.
Please be careful and do it on your own risk!

How to clean Registry:
1. Uninstall the product
2. Go to Start> Run. Type: regedit, click OK.
3. Find the product entry in HKEY_LOCAL_MACHINE\SOFTWARE\CaptainSim\ (please note, for Windows 64bit versions it is HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\CaptainSim\)
For example: HKEY_LOCAL_MACHINE\SOFTWARE\CaptainSim\C130XPRO
Make sure you are going to delete correct folder!
4. Delete the product entry folder.
5. Restart your computer.
6. Install the product.

If you stil have issues and the above does not help we must admit your system configuration is a rare exception. You can try to install the product on another system or request a refund.

From: General / Download/Installation (QID 685)

The part following "If regular reinstall did not fix your problem you can try to clean registry" is the part that applies to you. Wink
  

Mark Fletcher


I am not a member of the Captain Sim staff!

i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 24" LCD Monitor | 2x2TB HDD, 1x3TB HDD | Win 7 Pro 64 & Win 10 Pro 64
Back to top
 
IP Logged
 
robcarly
Full Member
*
Offline



Posts: 109
Location: The flightpath of 26L EGKK
Joined: Feb 8th, 2013
Re: VISUAL ISSUES (model, animations, textures)
Reply #21 - Jan 12th, 2017 at 2:36am
Print Post  
reinstalled all good thanks
  

&&"My hearts are with my fellow colleagues may you fly forever more R.I.P"
Back to top
IP Logged
 
f4l0
New Member
*
Offline



Posts: 2
Joined: Jan 13th, 2017
Re: VISUAL ISSUES (model, animations, textures)
Reply #22 - Jan 13th, 2017 at 10:05pm
Print Post  
Hello,

I just bought the L1011 during the last sale. So far a really nice aircraft. However, the back light and dome light make me some problems.

Instruments back light: Its either on or off but I can not adjust the intensity.

Dome light: For pilot and copilot the dome light works but also only on/off. For the engineer, the dome light is not working.

I'm on the latest P3D (3.4 Hotfix 2) version.

Does anyone else have this issues? Is there a solution?

Cheers,
Olaf
  
Back to top
 
IP Logged
 
Markoz
Senior Member
*
Offline



Posts: 10596
Location: Victoria, Australia
Joined: Apr 24th, 2009
Re: VISUAL ISSUES (model, animations, textures)
Reply #23 - Jan 14th, 2017 at 1:16am
Print Post  
f4l0 wrote on Jan 13th, 2017 at 10:05pm:
Hello,

I just bought the L1011 during the last sale. So far a really nice aircraft. However, the back light and dome light make me some problems.

Instruments back light: Its either on or off but I can not adjust the intensity.

Dome light: For pilot and copilot the dome light works but also only on/off. For the engineer, the dome light is not working.

I'm on the latest P3D (3.4 Hotfix 2) version.

Does anyone else have this issues? Is there a solution?

Cheers,
Olaf

It is working the way Captain Sim have done the lighting. It is not an issue, and there is no fix available yet. I'm hoping the lighting will be improved in the next update.
  

Mark Fletcher


I am not a member of the Captain Sim staff!

i7 6700K @ 4.0GHz | Corsair H80i Liquid Cooling | 32GB DDR4 | 6GB GTX1060 Xtreme Gaming | 24" LCD Monitor | 2x2TB HDD, 1x3TB HDD | Win 7 Pro 64 & Win 10 Pro 64
Back to top
 
IP Logged
 
f4l0
New Member
*
Offline



Posts: 2
Joined: Jan 13th, 2017
Re: VISUAL ISSUES (model, animations, textures)
Reply #24 - Jan 14th, 2017 at 7:14am
Print Post  
I figured out, that when I press 'L' all lights, including the engineer's overhead/flood light, turn on. So I think that there is a missing action on some of the knobs. Still unable to decrease the intensity is still a bit sad, maybe I can tune down the intensity a bit with some cfg file hacking...
  
Back to top
 
IP Logged
 
ElmAir1007
New Member
*
Offline



Posts: 1
Location: the Netherlands
Joined: Mar 21st, 2017
Re: VISUAL ISSUES (model, animations, textures)
Reply #25 - Mar 21st, 2017 at 1:20pm
Print Post  
Yesterday I bought the CS L-1011 for P3D and installed it on P3Dv2.
I experience the problem that the textures of the exterior aren't loaded at all. I can only see the interior. The VC and all are working so far I can see.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top