Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 
 

Page Index Toggle Pages: 1 ... 15 16 [17]  Send TopicPrint
 25 SYSTEMS ISSUES (programming only) (Read 68877 times)
Trosty
New Member
Offline



Posts: 5
Joined: Feb 24th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #240 - Feb 27th, 2016 at 11:40pm
Print Post  
Having just purchased the Magnificent L1011 Base pack and installed it to FSX:SE on Win 8.1 all was working great.
However, I also purchased Active Sky Next from Steam and and now everytime I click on the INS/DSRTK/STS as part of my startup sequence in the L1011 it crashes back out to desktop.

I have had Rex 4 Texture with clouds installed and was happily using it with the L1011 INS operation, I had installed Ultimate Traffic 2 and it ran fine ie NO DSRTK/STS crash out.

I have tried changing the weather used in FSX:SE to the internal 15min live update from Jeppeson and when I go to switch INS to DSKRT/STS it still crashes out.

I use registered FSUIPC too with Widefs on a separate Laptop running Plan-G.

Any help with this issue greatly appreciated, or am I only able to use the FSX internal GPS/NAV now when flying if I want to maintain the AS next weather?

Your assistance on this matter is greatly appreciated.

Running a :
[left][left]Operating SystemWindows 8.1 64-bit
CPU                      Intel Core i3 2130 @ 3.40GHz      41 °C
                 Sandy Bridge 32nm Technology
RAM                      16.0GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard Dell Inc. 0XR1GT (CPU 1)      28 °C
Graphics            ELEFW328 (1360x768@60Hz)
                 Intel HD Graphics (Dell)
                 2047MB NVIDIA GeForce GT 640 (MSI)      27 °C
                 ForceWare version: 361.91
                 SLI Disabled
Storage            931GB Seagate ST31000524AS (SATA)      31 °C
Optical Drives      PLDS DVD+-RW DH-16ACS
Audio                  NVIDIA High Definition Audio
[/left][/left]

  

Peace Through Superior Firepower.
Back to top
 
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #241 - Feb 28th, 2016 at 7:24am
Print Post  
Hi,

I have a question about ACE calculations

1 man weight is 81kg, then 81 x 272 = 22032kg, but ACE calculates 22207kg - why ?

Cargo - one ULD pallet is 544kg, but actually is shown 111kg.
If all 10 pallets are marked then  total weight shown is 1119kg only.
When switch to lbs and then again switch to kg total weight is changed to 2463kg

Those numbers are rather confusing, and is it so that real L1011 could take only 2,5T of cargo ?

BR/Beardyman
  
Back to top
 
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #242 - Feb 28th, 2016 at 2:10pm
Print Post  
Maybe it is just me, but i think there are some serious flaws in flight dynamic.

Today i made first flight, on approach plane weight was slightly over 123 tons, landing speed calculated by V-One card was 125 knots for flaps 33.
With gear down and flaps set 33, engines were working on max and ATH was already on ALPHA mode.
Almost empty plane ( 7 tons of fuel on board ) was not able to keep approach speed...
It looks like flap 33 plus gear down are generating too high drag and engines cannot cope with that - just my thinking.

Another strange thing is that every flap extension plane is sinking by 1000ft - ?
  
Back to top
 
IP Logged
 
dc10boy
Full Member
*
Offline



Posts: 35
Joined: Apr 21st, 2007
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #243 - Feb 28th, 2016 at 2:39pm
Print Post  
I must agree, flap drag is way too high, and aircraft bleeds airspeed in descent at idle in an excessive amount.
  
Back to top
 
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #244 - Feb 28th, 2016 at 2:53pm
Print Post  
So there is already version 3 and issue is still not addressed ?
  
Back to top
 
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #245 - Mar 1st, 2016 at 9:26am
Print Post  
I see that this board is for users to communicate each other but without developer attention ... sad.
  
Back to top
 
IP Logged
 
Tanya
CS Team
*
Online



Posts: 5298
Location: Kiev, Ukraine
Joined: Nov 8th, 2005
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #246 - Mar 1st, 2016 at 10:17am
Print Post  
Please check the Forum Rules.
  
Back to top
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #247 - Mar 1st, 2016 at 11:15am
Print Post  
And that is the only feedback for above given issues ?
  
Back to top
 
IP Logged
 
Tanya
CS Team
*
Online



Posts: 5298
Location: Kiev, Ukraine
Joined: Nov 8th, 2005
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #248 - Mar 2nd, 2016 at 7:56pm
Print Post  
Yes. We unfortunately do not provide support at forum.
  
Back to top
IP Logged
 
Beardyman
New Member
Offline



Posts: 6
Joined: Feb 28th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #249 - Mar 3rd, 2016 at 1:28am
Print Post  
Dear Tanya,

The question is, will u address FDE issue on next service pack ?
  
Back to top
 
IP Logged
 
KoryBorah
New Member
Offline



Posts: 1
Joined: Mar 8th, 2016
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #250 - Mar 8th, 2016 at 4:04pm
Print Post  
What type of programming this simulation require?
Does it needs the any hardware module to do this?
Also which MCU unit works behind this whole system for the simulation?
What hardware components are used to give input and to observe the output?
  
Back to top
 
IP Logged
 
SiriusXAim
New Member
Offline



Posts: 2
Location: Camden Town
Joined: Aug 13th, 2012
Gender: Male
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #251 - Apr 15th, 2016 at 3:17pm
Print Post  
Hi, I have a bizarre issue with the INS. So I need to enter my position/airpot position etc. This I know. But sometimes it just decides whatever I entered is wrong and WILL display something else. Lets say I want to enter O'Hare.

I punch in 41'982N and 87'906W But The INS will display something like 42'055N or something of that sort which is usually WAY of course. WHY? Looks like some lattitudes/longitudes are big no nos

This makes navigation impossible and unreliable.
  
Back to top
 
IP Logged
 
ketan
New Member
Offline



Posts: 5
Joined: Mar 9th, 2017
Re: SYSTEMS ISSUES (Logics and programming only)
Reply #252 - Mar 9th, 2017 at 6:17am
Print Post  
switched over to the left autopilot and the left seat it worked fine.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 ... 15 16 [17] 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top