Visit Captain Sim web site  
  Welcome, Guest. Please Login or Register

 

Page Index Toggle Pages: 1 Send TopicPrint
 10 Vertical Speed Indicator Fix (Read 1856 times)
Matt2218
Full Member
*
Offline



Posts: 134
Joined: Oct 4th, 2009
Vertical Speed Indicator Fix
Dec 4th, 2009 at 12:09am
Print Post  
Good evening all;

So, I've been flying the 727 for awhile and my landing approaches have been consistently "high".  I suspected a problem with the VSI because I still had problems getting down the glidepath, even with a descent rate of -1000FPM.

I installed a default Cessna-172 gauge to check against, and found they were different...the 727 gauge overstated the descent rate by -250 FPM.  This explained my high approaches.

To make sure, I then opened up the "L11_vsi" xml gauge (in cab file Captain_Sim.p721.L11) and placed a compass rose over the background bitmap.  I found that the angular measurements in the "nonlinearity table" were wrong by ~10 degrees or so.  I edited the gauge with 'notepad' so that the "Nonlinearity table" looked like this:

            <NonlinearityTable id="NonlinearityTable">
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>-6.000</ExpressionResult>
                                   <Degrees>10</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>-4.000</ExpressionResult>
                                   <Degrees>50</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>-2.000</ExpressionResult>
                                   <Degrees>100</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>-1.000</ExpressionResult>
                                   <Degrees>135</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>-0.500</ExpressionResult>
                                   <Degrees>155</Degrees>
                   </NonlinearityEntry>
                             <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>0.000</ExpressionResult>
                                   <Degrees>180</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>0.500</ExpressionResult>
                                   <Degrees>205</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>1.000</ExpressionResult>
                                   <Degrees>225</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>2.000</ExpressionResult>
                                   <Degrees>260</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>4.000</ExpressionResult>
                                   <Degrees>310</Degrees>
                   </NonlinearityEntry>
                   <NonlinearityEntry id="NonlinearityEntry">
                       <ExpressionResult>6.000</ExpressionResult>
                                   <Degrees>350</Degrees>
                   </NonlinearityEntry>
            </NonlinearityTable>

I've submitted a ticket so hopefully this can make it into the next update.  CaptainSim, I can put the gauge in my MediaFire folder for you to download if you like.
  
Back to top
 
IP Logged
 
Launchbury
Full Member
*
Offline



Posts: 45
Joined: Jun 8th, 2009
Re: Vertical Speed Indicator Fix
Reply #1 - Dec 4th, 2009 at 12:42am
Print Post  
Awesome. I had a sneaking suspicion about that as well, seeing as a stable approach is usually -750fpm. I give you an internet high five!
  
Back to top
 
IP Logged
 
Matt2218
Full Member
*
Offline



Posts: 134
Joined: Oct 4th, 2009
Re: Vertical Speed Indicator Fix
Reply #2 - Dec 4th, 2009 at 1:21am
Print Post  
Launchbury wrote on Dec 4th, 2009 at 12:42am:
Awesome. I had a sneaking suspicion about that as well, seeing as a stable approach is usually -750fpm. I give you an internet high five!


I'll take it!

Just like you I'd set up for a -750fpm descent and then wave to the runway as I flew past it. I'm just glad to know that the problem wasn't me Smiley
  
Back to top
 
IP Logged
 
Launchbury
Full Member
*
Offline



Posts: 45
Joined: Jun 8th, 2009
Re: Vertical Speed Indicator Fix
Reply #3 - Dec 4th, 2009 at 4:03am
Print Post  
Can I email you or something? Or maybe you can drop me a line at my YouTube account? I have some things I want to ask you.
  
Back to top
 
IP Logged
 
JETPILOT
Full Member
*
Offline



Posts: 87
Joined: Mar 11th, 2009
Re: Vertical Speed Indicator Fix
Reply #4 - Dec 4th, 2009 at 8:45am
Print Post  
If you use Jeppessen approach plates it will give you the corect rate of descent for the approach categaory of your aircraft. Not every approach is -750FPM.
  
Back to top
 
IP Logged
 
Matt2218
Full Member
*
Offline



Posts: 134
Joined: Oct 4th, 2009
Re: Vertical Speed Indicator Fix
Reply #5 - Dec 4th, 2009 at 9:44am
Print Post  
JETPILOT wrote on Dec 4th, 2009 at 8:45am:
If you use Jeppessen approach plates it will give you the corect rate of descent for the approach categaory of your aircraft. Not every approach is -750FPM.


Good point...and the descent rate needed to stay on even a 'standard' glidepath depends on your speed over ground.  When I am doing a visual approach I'll generally push the nose over and start down at -750fpm and then adjust from there based on the glideslope needle, PAPI or appearance of the runway.

In this case I kept starting down at -750fpm and immediately getting 4 white lights  Angry

Matt
  
Back to top
 
IP Logged
 
Captain Sim 2
Forum Administrator
*****
Offline



Posts: 5046
Joined: Nov 8th, 2005
Re: Vertical Speed Indicator Fix
Reply #6 - Dec 4th, 2009 at 10:21am
Print Post  
Thank you for your inquiry.
It has been processed and new KB# 4620 added to the Knowledge Base. Please check-in to Your Profile  and use Customer Support > Search KB > KB# 4620.
  

Thank you,
Tanya Kucher
Support
Back to top
IP Logged
 
Matt2218
Full Member
*
Offline



Posts: 134
Joined: Oct 4th, 2009
Re: Vertical Speed Indicator Fix
Reply #7 - Dec 4th, 2009 at 11:41am
Print Post  
JETPILOT wrote on Dec 4th, 2009 at 8:45am:
If you use Jeppessen approach plates it will give you the corect rate of descent for the approach categaory of your aircraft. Not every approach is -750FPM.


JETPILOT -

One more thing...I bought this great addon called Jeppesen "SIMCHARTS 4.0" that has the approach plates for every airport in FSX, based on the same ~2005 data that was used to make FSX. It can even display your path over ground on the plate so you can see how well you flew the approach.

Unfortunately it is 'web based' and Jepp is ending it in April '10.  I'd pay for a CD of the charts but they aren't offering  Cry

CaptainSim -

Thanks...
  
Back to top
 
IP Logged
 
JETPILOT
Full Member
*
Offline



Posts: 87
Joined: Mar 11th, 2009
Re: Vertical Speed Indicator Fix
Reply #8 - Dec 4th, 2009 at 6:39pm
Print Post  
Hi MAtt,

You can go to your local airpot and buy Jepp Express packs. They are charts for a given geographical area. They are not updateable so you don't buy a subscription.

The VASI/PAPI etc vertical approach lighting are not aligned with the glideslope. When flying an ILS your glideslope indicator is your primary source of vertical guidance. It's not uncommon to find approach lighting systems that do nto align with the glideslope. If they do then it's by chance.
  
Back to top
 
IP Logged
 
Matt2218
Full Member
*
Offline



Posts: 134
Joined: Oct 4th, 2009
Re: Vertical Speed Indicator Fix
Reply #9 - Dec 4th, 2009 at 7:33pm
Print Post  
JETPILOT wrote on Dec 4th, 2009 at 6:39pm:
Hi MAtt,

You can go to your local airpot and buy Jepp Express packs. They are charts for a given geographical area. They are not updateable so you don't buy a subscription.

The VASI/PAPI etc vertical approach lighting are not aligned with the glideslope. When flying an ILS your glideslope indicator is your primary source of vertical guidance. It's not uncommon to find approach lighting systems that do nto align with the glideslope. If they do then it's by chance.


Good to know...thanks JETPILOT!
  
Back to top
 
IP Logged
 
Launchbury
Full Member
*
Offline



Posts: 45
Joined: Jun 8th, 2009
Re: Vertical Speed Indicator Fix
Reply #10 - Dec 4th, 2009 at 8:13pm
Print Post  
Yes, divergence between glideslope and the VASI/PAPI is something you can actually see in FS. Nowhere springs to mind immediately, but I think MYGF in the Bahamas has this problem. If you peg the needle for the glideslope and follow it to the threshold the PAPI will register you 3 white and 1 red.
  
Back to top
 
IP Logged
 
0Artur0
Full Member
*
Offline



Posts: 11
Location: Slovenia
Joined: Aug 20th, 2009
Re: Vertical Speed Indicator Fix
Reply #11 - Dec 21st, 2009 at 2:27pm
Print Post  
Is there any way to get this update (email,...)?

I love everything about CS727 except... broken AP and VSI. So, the only way to fly the approach is by hand and with some luck that your VS is ok.

Imagine somebody would be selling cars with broken speedometer? Maybe you're driving 100 mph or maybe 200 mph. Try to explain that to the police  Wink
  

Power Supply: LC8850 850W&&Motherboard: GA-EX58-UD4&&CPU: i7 920 @ 4GHz&&Memory: MMUSHKIN 3x2GB HP3-12800 DDR3 3x2GB 1600MHz&&Hard Drive: Western Digital WD10EADS "Caviar ® Green™" 1000 GB Serial ATAII cache 32 MB&&Video Card: Geforce GTX 285
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top